AnsweredAssumed Answered

MSI 290 4G Gaming - 1440p 144hz corruption when video content plays on all drivers after 16.2.1

Question asked by digitaldurandal on Jun 3, 2016

Incident description:

While in 2d on the desktop there is sometimes a frame or so of static lines before returning to normal. It appears to occur most often when video content is being loaded. It does not happen 100% of the time but does happen frequently when loading a new video or skipping to a new place in a video on youtube. It also happens sometimes on twitter when a video shows up in a feed. I never have issues in 3d games. I do notice that the GPU speed is jumping between 0 and ~890mhz quite often but I do not see corruption every time this occurs.

 

Relevant details:

Windows 10 64bit Pro

MSI 290 4G Gaming (x2 but I have tried both with and without Crossfire)

BenQ XL2730z (2.0 firmware) 2560x1440x144hz (have tried both with and without freesync/AMA)

HP zr24w 1920x1200x60hz

i5 2500k

16GB DDR3 1600

 

The issue does NOT happen on 16.2.1 but does happen on 16.3.2 and all 16.5 drivers.

Troubleshooting:

-disable crossfire

-disable freesync

-disable AMA

-disable FRTC

-Use DDU and clean install driver both with and without Raptr

-Disconnect the HP zr24w

-Disconnect the BenQ XL2730z (does appear to resolve incident but of course I would like to use the expensive monitor which has no incidents on prior drivers)

-Attempted watching video content in both Chrome and Edge

 

I was going to see if I change the idle clock speed on the card to be a little higher if the incident would not occur but in crimson it seems the old xml that used to exist for profiles is no longer there.

 

I have made a post on Anandtech forums and there is at least one other user with the same monitor and same issue. I will note that with the original drivers users had issues trying to use 144hz and freesync on this model and video I have watched shows the same thing on the screen.. except theirs was flickering static every single frame and mine only lasts for a fraction of a second and resolves. It is still annoying and since it has existed for multiple drivers I am concerned that it won't be addressed and/or AMD is not aware of it.

 

I am a system administrator and would be happy to complete some more troubleshooting steps if it might help lead to a resolution.

Outcomes