AnsweredAssumed Answered

RECENT Stutter problem with Witcher 3 JUNE 2016

Question asked by kneenar on Jun 4, 2016
Latest reply on Jun 15, 2016 by kingfish

Hi everyone, I'm here because I've exhausted every fix I could find/think of apart from trying different hardware. I'm hoping I could get an answer without having to replace anything, which would be the last possible solution.

 

I first got Witcher 3 last year, and played it for about 7 hours before I left the country for 6 months. In that playthrough I had no problems whatsoever. I was playing on medium-high settings with textures on high and there were no problems.

I've recently come back to the Witcher series and played through Witcher 1 and 2, again on medium-high settings with next to no problems, and now that I've loaded up 3 again for the first time since my first playthrough, the game is unplayable.
I thought that the recent driver and CCC/Crimson update had disrupted things so have attempted to rollback without much difference. It seems the whole game is completely unplayable now. There are stutters from the moment I load the game to the moment I close it.
I have tried high settings, low settings, forcing priority on processes, changed settings in user.settings files and other ini files, I've meddled with stuff I probably shouldn't have meddled with (then I've reset everything). When installing and uninstalling drivers I've done so in safe mode with driver cleaner, and rebooted between attempts. I've tried old drivers with Crimson, new drivers, old drivers with CCC, rolling back, restoring to previous states, etc. I've tried verifying the game multiple times within GOG Galaxy, I've tried loading the game without opening Galaxy at all. I've tried changed any and all settings inside Radeon settings. V-Sync is off, though some fixes suggested switching it on. I've tried that. I've removed the AMD Audio Driver. I've switched on (and off) Cursor hardware acceleration. Most old fixes to the original stutter issue when the game came out, I have attempted, with NO EFFECT. I'm not knowledgeable enough to start screwing around with more series settings but am willing to try anything at this point.

The frames tend to stick around the 30-50 mark depending on settings but the stutter is still the same. I am able to run Witcher 2 on Ultra without problems.

 

Of course you could understand how frustrating it is to finally want to sink your life into a game and not be able to. So I'm asking for help here (And on Witcher 3 forums) and hoping someone out there has a miracle fix, or at least an explanation. If nothing works I will be going to CDPR or AMD directly for support.


TL;DR: The game worked. Now it doesn't, infinite stutter no matter the settings. It seems to be a GPU/driver issue but I could be wrong. Halp pls.

 

Sapphire Dual X R9 270x Boost OC 4GB (I believe I removed the OC profile but don't quite remember)

Avexir Core Original 8GB (2x4GB) DDR3

MSI Z97 U3 Plus mobo

Intel Core i7 4790

 

If anyone has any hints, tips, long shots pls help thank.

Outcomes