AnsweredAssumed Answered

R9 290 Tri-X OC 2K Res bunch of pixels responding wrong

Question asked by bloodyer on May 30, 2016

Hello there,

 

After contacting with the games support centre where I find my issues, there is no resolution from their end, so I will explain it here.

I have attached screenshots where you can see the error:

-Bunch of pixels response wrong in 2K resolution in the half right centre of the screen, making them one box of points - pixels being unresponsive or working wrong, specially aiming the water which produce the entire water texture black for just the time I aim the water.

 

My specs:

CPU- Intel i5 3570K

Ram- Corsair Vengeance 8GB DDR3 1600 MHz CL9 XMP [4GBx2]

MB - AsRock Z77 Pro4

GPU- Sapphire AMD R9 290 TRI-X - Having the issue from drivers 15.1 (when I bought the screen) - MSI Afterburner always running to keep temperature below 70 degrees, changed thermal paste for GC-3 after 2 years, obtained 7 degrees less, still having the same issue

Sound Card- Asus Xonar DGX 5.1

Samsung 2.5" 250 GB 850 EVO - SSD

3TB HD Seagate & WD Green Caviar

1st Screen- Acer XG270HU WQHD 2K AMD Freesync 144hz DisplayPort Connected

2nd Screen- BenQ 24 GL2450HM

OS- Windows 8.1 64 bits

PSU- OCZ-ZX850W-UN

 

So you can see the images which describe more than 1000 words, I should mention, I can see only on the games Dying Light & The Division in 2K resolutions, all graphic settings have been tried and I reinstalled all directx + Visualbasic windows packages.

 

If someone could give me an idea, it would be very appreciated.

 

Thank you very much,

Alberto

Outcomes