3 Replies Latest reply on Jun 11, 2016 10:36 AM by iainob1

    core clocks downclocking again, r9 295x2 latest drivers

    iainob1

      So now using the latest drivers I can now finally disable crossfire for dx 9 titles. The dx 9 games still don't perform like they did in windows 7 or 8 and still have poor gpu usage which fluctuates constantly from 0 to 100. DX 9 is still not working as it did in earlier windows, but at least I can now disable crossfire. They also still have flashing shadows, which they have had now for the last 4 drivers.

       

      Problem is now the core clocks are back to downclocking when crossfire is disabled.

       

      If I use boarderless full screen or windowed more the clocks also downclock constantly and give poor performance.

       

      Using clock blocker with some games stops this from happening but not all.

       

      ULPS is disabled as always.

       

      Power settings are set to 50% which is the highest my card will go.

       

      The r9 295x2 does not have the new power efficiency settings to disable so suggesting this will not work. These are in 300 series +

       

      The drivers overall also has hitching in evey game compared to ealier drivers. Even in the heaven benchmark this driver shows a judder every few seconds compared to previous drivers.

       

      I know crossfire does not work in windowed mode what I am talking about is the core clocks fluctuating down to 300mhz sometimes during gaming when crossfire is disabled or when using windowed and boarderless windowed mode.

       

      Again a cards clocks should not be downclocking at any point while gaming. This bug keeps creeping back into the drivers so hasn't been fixed as it was stated in previous drivers.