2 Replies Latest reply on Jun 27, 2016 2:20 AM by zuluuk

    16.5.3 Crimson is reporting 511 degrees temp and 200

    morse

      I just installed 16.5.3 on my Lenovo G50 laptop (win 10 64, jet R5-230gpu, 8gb RAM).

      It seems to work fine, but I notice that the Crimson Global overdrive is now reporting 200% activity and 511 degrees temperature.

      (This is more just a quick info comment for AMD staff rather than a question).

        • Re: 16.5.3 Crimson is reporting 511 degrees temp and 200
          sandrino

          Well, free oven I guess. Maybe you can use it as a lap warmer during the cold winter

            • Re: 16.5.3 Crimson is reporting 511 degrees temp and 200
              zuluuk

              I faced the same problem but didn't know how to fix it, I saw a thread stating if you start a game or start up AMD Raptr the temperature shows as normal. I can confirm that this is true. The temperature goes from 511 to approximately 40.

               

              System configuration:

              Setup: Windows 10 1511 build all patch.

              CPU: i7-4702MQ

              BIOS: 1.0.5 (2014)

              Laptop: XMG P503 / Clevo P157SM

              Graphic driver: 16.3.2 (Latest at the time)

               

              The computer is unworkable it automatically shutdown with no prompt during idle, I couldn't work out what the problem is. I thought it was a fan issue so I purchased a new CPU / GPU fan and clean out the ventilation still the same problem. I installed open hardware monitor and noticed the GPU temperature was 511, yes really 511 I am no expert but god this is strange. I search for AMD 511 and guess what I am not the only one having this problem.

               

              I came across a website / user suggesting to run Raptr and this would sort out the problem. I tried the solution and to my surprise the temperature keep on jumping from 40 to 511. This is not a fix since the temperature is still 511. The computer is more stable and is not shutting down.

               

              Fast forwarding I decided to dual boot to Windows 8.1 (All patched) and the problem is not there. The temperature reported here is 0 and 42 Max, the system is running solid.

               

              AMD do you have a fix this is turning my perfectly working laptop into a none working laptop. I think moving forward I will have to leave AMD and stick to Nvidia.