4 Replies Latest reply on Jan 10, 2017 5:33 PM by iiarrows

    Second graphics card disabled

    serrif

      Im trying to enable my second graphics card but it doesnt work? I tried disabling and enabling both graphics cards on device manager and when i check the radeon settings it is still disabled.

      Im using the Lenovo Erazer X3

        • Re: Second graphics card disabled
          amdmatt

          It's normal for the discrete GPU to show as disabled because it does not have any displays connected to it. The display is wired to your integrated GPU.

          1 of 2 people found this helpful
          • Re: Second graphics card disabled
            brianvd2

            by default the gpu is turned of unless its being utilised by a specific (3d) application. The integrated apu is responsible for delivering graphics for regular desktop usage.

            • Re: Second graphics card disabled
              iiarrows

              I have the same problem, the second card is not enabled anymore.

               

              It worked before on the same system, I made a clean install and tested with 1 and 2 cards with 3DMark, and I got good results.

              Now I get the same results I had before.

               

              I don't know if it's an issue that came with ReLive release, I never noticed before because I was playing games with no multi-GPU support (Doom and Gears of War 1/4).

               

              I'm using 2 Sapphire Nitro+ RX480 8GB, on a i7-4820K stable @4,6 GHz (16 GB of RAM).

                • Re: Second graphics card disabled
                  iiarrows

                  Update: installed 16.10.1 because is the latest non-ReLive WHQL driver, same result.

                  I tried with 16.11.5 before reinstalling the January update, and still is not used in 3D Mark.

                   

                  The second GPU is marked as "disabled" and only the first one is used.

                   

                  Strangely enough, the active gpu is #3 (or #2, depending on which one I plug to the screen), I basically have no #1 GPU. I don't know if that means something.

                   

                   

                   

                  UPDATE 2:

                  I find something strange from WattMan (I never used it, I was playing around with the menu).

                  The GPU #2 VRAM is set at "0 MHz" and I can't change it. I suppose it's because it's disabled.

                   

                  When I check from the System tab, it's correctly displayed 2000 MHz (the data is the same for both GPU).