1 Reply Latest reply on May 22, 2016 12:00 PM by iainob1

    Cannot enable or disable crossfire in Crimson 16.5.2.1 hotfix R285/R380  X 2

    lakesideguy

      AH oh AMD,

       

      You broke crossfire disabling/enabling in Crimson 16.5.2.1 hotfix.  It worked fine before.

      I did notice you also moved it from the "additional settings" in the last fix to the new Crimson interface under global settings.

       

      However, when you click the game tab and then choose global settings by default crossfire is enabled in Crimson, THANKFULLY.

      But, there are some cases where I need to disable that.   Theres an odd conflict with the Logitech G633 Artemis where in crossfire

      there is stutter when the headset is being used with its surround capability.  It only does it with that.  But, I filed a serperate bug report

      in the reporting bug tab in Crimson for this issue.   And iwth Logitech.  But now I can't disable crossfire to bypass that problem at all

      now.  Crimson merely crashes when I chose to disable it pops up a window saying , "CONFIRM".  I do that and get a CTD in the application.

       

      When I reboot crossfire is still enabled.  You got another bug aside from the Logitech stutter audio and video bug too now.

      I filed a bug report for this too.  And what I've tried is a complete uninstall of Crimson in programs and features.   And even

      used DDU to do a cleaning and reinstalled the latest hotfix.   The problem still remains wtih crossfire.

       

      This is for the following system:

      AMD FX 8350

      32G ram

      Windows 10 64bit

      R285 X 2

       

      I assume since its R285 R380 owners may be seeing this issue as well in crossfire.