1 Reply Latest reply on May 20, 2016 5:13 AM by brianvd2

    [PC] Doom 2016 Screen Tearing - Need Help

    doomer1979

      I am having a terrible issue with screen tearing in Doom 2016. The bigger the room, the more tearing. With Vsync on in borderless or full screen, if the fps drop below 60, it caps the fps down to 30fps. It is un-enjoyable with this issue. However, in windowed mode and vsync on, it runs fantastic. No fps dropping to 30fps, and no tearing! Playing in windowed mode is really not enjoyable either.

       

      My PC:

      3570k at 4.5ghz

      XFX 290x liquid cooled

      16gb corsair's ddr3

      Asus 60Hz 1440p monitor

      Windows 10 - All drivers up to date (GPU especially)

       

      *Since I am running 1440p, my frame rate does drop to the low 50s at times, but it is generally above 60. I have riva tuner installed (in an effort to fix the screen tearing, was done after the fact) to limit the FPS to 60. This helped keep my 290x cooler, but has done nothing for the vsync low fps or screen tearing issue.

       

      I have tried:

      * Enabling Tripple Buffering (did not fix - I dont think it is supported or it is broken)

      * Disable power saving mode (not applicable with 290x)

      * Enabling vsync in the AMD Radeon software (did not fix- still drops to 30fps)

      * Using Riva Tuner to limit FPS to 60fps (did not fix)

      * Borderless-Gaming software to make windowed mode full screen (tried old and new version - both gave same results as borderless/fullscreen option)

       

      What else can I do? Is there any way to force triple buffering that actually works? I really do not want have to dumb down the settings (go to 1080p for example) to increase the FPS so it works in full screen mode. This screen tearing is really, really making my OCD flair up!

       

      Thanks for the help!