10 Replies Latest reply on May 19, 2016 9:22 PM by livi

    issues with AMD autoDetect

    livi

      Hello everyone, i tried to install my drive with autoDetect, and it detected and the download don't start's, this screen appers but not occored.

        • Re: issues with AMD autoDetect
          amdmatt

          Please try manually downloading and installing the driver using this link. Desktop

            • Re: issues with AMD autoDetect
              livi

              figura02.jpgfigura03.jpg

              I tried to do this and this ocorred

                • Re: issues with AMD autoDetect
                  amdmatt

                  Please try the steps below to see if it resolves the issue.

                   

                  1. Run the Windows self check tool to check scan and automatically repair any corrupt files found in Windows. There is a guide on how to do it here.  What you need to do is run an elevated command prompt (elevated means run it as administrator) and type SFC /SCANNOW. This will generate a statement indicating if errors were found the Operating system and if they were fixable.

                   

                  2. Make sure you have installed Microsfot NetFramework and Visual C++ 2013. These should be installed already, but they can become damaged, need repairing or reinstalling.

                   

                  3. Update Windows. Install all available critical, recommended and optional updates. Often Netframework and Visual C are included in the recommended or optional updates Windows provides. Windows should always be fully up to date before installing our drivers!

                   

                  4. Use DDU to sweep the system of AMD drivers.

                   

                  5. Install the latest Crimson 16.5.2.1 drivers once the above is completed.

                    • Re: issues with AMD autoDetect
                      livi

                      I tried to do what you said, but nothing work, I tested to remove my graphic card and tried to install the same driver, and the same error occurred. I think My graphic card is it dead?

                        • Re: issues with AMD autoDetect
                          amdmatt

                          I don't think so, just something has gone with on your OS.

                           

                          Can you use Windows System Restore to before this happened? If not i would recommend a clean install of Windows and fully updating Windows before you install our drivers.

                            • Re: issues with AMD autoDetect
                              livi

                              My graphic card is'nt work good in win 10, I did (in my country call "formatar") delet the OS and Install other, i did it with win 7 64x, after this i try to install the driver and nothing going well =/ (i don't have System Restore because is a new OS installed)

                                • Re: issues with AMD autoDetect
                                  kingfish

                                  It sounds like the OS is not updated but thats just a guess...like every answer to this post. Without any information at all...how do you expect any help? I'm not even sure what OS you are using, much less what graphics card. Is this a laptop?

                                  INFORMATION REQUIRED WHEN POSTING A QUESTION

                                    • Re: issues with AMD autoDetect
                                      livi

                                      Sorry, i thought isn't necessary the information because i thought isn't a big problem, there is the spec of my computer:

                                      System Description:

                                      • AMD Graphics Card
                                        • AMD Redeon Hd 7870 - Core: RADEON 7870 2gb D5 - XFX R7800 series Ghost (thermal Technology)
                                      • Desktop or Laptop System
                                        • It's desktop PC
                                      • Operating System
                                        • Windows 7 64bit SP 1
                                      • Driver version installed
                                        • none
                                      • Display Devices
                                        • It's a monitor-TV 27" Samsung full HD model t27b350lb, connection is HDMI, 1920X1080 60Hz;
                                      • Motherboard
                                        • Asrock Z77 Pro 3
                                      • CPU/APU
                                        • Intel i5 3570k 3.4Ghz;
                                      • Power Supply Unit  Make, Model & Wattage
                                        • Corsair TX650M, Model 75-001316 - total power: 648 W
                                      • RAM
                                        • 8Gb Ram Installed

                                       

                                      My Issue:

                                          

                                           When I used win 10 my graphic card start presented the issue, black screen, and wrong pixels;

                                           I deleted the win 10 and installed win 7 64x, when i tried to install the driver it not install (you can see the error in the top of the page);

                        • Re: issues with AMD autoDetect
                          livi

                          The update windows fixed the issue =D