3 Replies Latest reply on May 17, 2016 6:49 AM by black_zion

    FX-6300 heat issues

    sonoma

      I have been running the FX-6300 CPU with stock fan and heat sink on an Asus M5A97 LE R2.0 MB for a little over a year and just started having problems with high CPU core temps.  I am using Asus' AI Suite II and Probe II to monitor the temperatures.  When the temps get to 70-75 degrees C it shuts down  I am not able to run much of anything, even a virus scan overheats the CPU and it shuts down.

      I also installed "Core Temp" and it gives the same results.

      I replaced an 80mm case fan with a 120mm and added a second case fan, both Corsair, and that did not help.  I also reapplied thermal paste to the CPU and heat sink.

      I am thinking that the CPU is reporting the temps incorrectly.

       

      Don't know what to do next.  Help!.

        • Re: FX-6300 heat issues
          black_zion

          Clean the dust from the heatsink? Only using a pea sized amount of TIM on the heatsink? Power supply able to supply adequate amperage at >11.95v?

            • Re: FX-6300 heat issues
              sonoma

              Yes I placed a pea sized amount of compound on the heatsink and the power supply is 450W.  Video card is only a PNY Gforce GT-610 w/fan.  Nothing much else in the box.

              Boy do I feel stupid!  Heatsink cooling fins were full of dust; no air could have ever circulated through there.  I try to keep the fans and the inside of the case as clean as possible, but the heatsink never even dawned on me.

               

              As I am typing this the computer is running a cool 35C.  Ran a virus scan and temp never reached 50C where before it would have gone to 65-70C.

               

              Thanks for the help!  Next time I will not assume anything and try using my brain!

              Gary