2 Replies Latest reply on May 18, 2016 1:56 PM by leviatan1

    Blank Screen and System Halt on Win 10 7850HD SAPPHIRE 2gb DDR5 drivers install

    leviatan1

      Hello AMD Support Team and Community, I already know this problem comes from more than a year and it may not be new, but i just want to ask for help (as lots of you do)

      FIRST MY SPECS:

      • AMD Graphics Card
        • Make and model; SAPPHIRE HD7850 2GB DRR5 OC (factory configuration)
      • Desktop or Laptop System
        • Desktop System
      • Operating System
        • E.g. Windows 10 64bit version:1511 build: 10586.318
      • Driver version installed
        • E.g. Actually Basic wind Driver (tried install from 13.1 to 16.3 drivers)
      • Display Devices
        • LED Monitor Samsung 23" 1920*1080 50HZ Config (working ok with other pc or notebooks) HDMI adapter (on use) VGA Adapter(not in USE)
        • One line for each display device connected
      • Motherboard
        • Make and model; e.g. Asus M5A97 EVO LASTEST BIOS
      • CPU/APU
        • Make and model number; AMD PHENOM 2 X4 970 BE
      • Power Supply Unit  Make, Model & Wattage
        • E.g. PSU GX 650W GOLD LABEL
      • RAM
        • Amount of memory installed; e.g. 8GB (not OVERCLOCKED)

       

      SECOND, THE STORY:

           I was afk in Blade And Soul and playing DS3 on my notebook, i noticed monitor went off but the backlight was on which is rare so i tried to move the mouse press some keys, nothing happened, so i reset the cpu.
      After that win 10 logo after a few second there is a flicker in the win 10 logo ( i gues here the gpu drivers kick in) and the win 10 logo got lots of lines along, few more seconds BLANK screen (black with back light on).
      Reset again go in SAFE MODE, uninstall all drivers (15.x ATM of failure don't remember), restart again go into windows and i had Basic Adapter in Device manager.


      THIRD, THE ODYSSEY:

           Tried EVERY DRIVER from 13.1 to 16.2 same result.
           Tried Installing Win10 updates HD7800 drivers, same result.
           Tried Installing driver from Device Manager without CCC, this worked but the drivers werent really working because at a game i had no 3d acceleration so it was fake, also i got this yellow exclamation sign in Device manager when manually browsin' to the .inf file inside the driver package.
           I ran Teamviewer  while installing after the driver install the teamviewer freezes the system halt, and the HDD dies completely. This is IMPORTANT is not a loss in DISPLAY is a SYSTEM HALT the MACHINE FREEZES

          Disabled windows update ALL OF THEM from the Services in windows so now nothing is installing from windows update. SAME RESULT
           Tried uninstall some KB packages, And i cant uninstall them, the CUMULATIVE one KB:3156421 CANT UNINSTALL THIS ONE was installed the day before the failure STARTS.

           Ran Autodetect AMD utility it suggest Drivers for win 8.1 pro which is the version from where i installed win 10, but the problem persist.

      FOURTH, BEYOND THE HORIZONT:
           I will do 2 things, first im getting a cable for vga and try to see if that connection works, i ASSUME it wont because the system is what crashes so its at all levels not the HDMI but the WINDOWS DIES.
           After that i will isntall clean win10 pro and i will deactive ALL WIN UPDATES FROM SECOND 1 and see if i can make the driver go.WILL BE APRECIATED

       

      ANY SUGGESTION FEEDBACK WILL BE APRECIATED. GOOD DAY TO ALL.
      PD: THIS GPU IS OLDIEif i cant fix this ill BUY A NVIDIA not because i love the overprice they have but the provide FASTER support. (THIS BEEN HAPPENING OVER A YEAR PPL)