0 Replies Latest reply on May 13, 2016 8:39 AM by t.ries

    Mouse cursor broken on one screen after some minutes

    t.ries

      As the other users here:

      cursor broken on multi screen setup

      and here:

      AMD Catalyst - Mouse cursor corruption

      I also have the problem that my mouse Cursor gets corrupted after some minutes of uptime on one Screen. Sometimes for one time it gets right again once after some minutes for some minutes, but a few minutes later it turns back to corrupted and stays like that until the restart of the Computer.

      I cannot provide you a screenshot of the Problem because unfortunately on a screenshot the Cursors appearance is correct.

       

      However here is some Information about my System and Driver:

       

      Config.png

      System: Suse Linux 13.1

      Diplay: Two Full HD Monitors

       

      Architecture:          x86_64

      CPU op-mode(s):        32-bit, 64-bit

      Byte Order:            Little Endian

      CPU(s):                12

      On-line CPU(s) list:   0-11

      Thread(s) per core:    1

      Core(s) per socket:    6

      Socket(s):             2

      NUMA node(s):          2

      Vendor ID:             GenuineIntel

      CPU family:            6

      Model:                 63

      Model name:            Intel(R) Xeon(R) CPU E5-2643 v3 @ 3.40GHz

      Stepping:              2

      CPU MHz:               3400.265

      BogoMIPS:              6805.85

      Virtualization:        VT-x

      L1d cache:             32K

      L1i cache:             32K

      L2 cache:              256K

      L3 cache:              20480K

      NUMA node0 CPU(s):     0-5

      NUMA node1 CPU(s):     6-11

       

      Please excuse that I did not join the last discussion, but somehow I can't answer to an already started discussion.

      If the admins here want to move this thread, please move it to AMD Catalyst - Mouse cursor corruption