5 Replies Latest reply on May 13, 2016 10:07 AM by kajinofe

    GPU not recognized by motherboard

    kajinofe

      Hello,

      I’m trying to troubleshoot a compatibility issue with my motherboard and a known working VGA card that I have been using on another motherboard.  Below are my current setup that I’m trying to get it working.

       

      With the above combination, I cannot get the motherboard to recognize the GPU.  The GPU’s fan spins but it doesn’t output any signal to any of my 3 monitors that are all known to work via the DVI cable.  I’ve tried the following so far:

      1. Tried PCIe x16 slots 2, 4, 6 (all 3 slot available for this board)
      2. Updated the BIOS to latest 1.1a
      3. Reset the BIOS to its default factory settings
      4. Tried disabling all 6 of the PCI-E x8 and x16 OPROM option (legacy by default)
      5. Disabled the onboard video by putting the jumper
      6. Set the VGA priority in the BIOS to offboard

      The GPU itself is good since it runs fine on another motherboard setup as follows:

       

      The 3 PCI-E x16 slots are all good since I’ve tried 2 different GPUs on each of them as follows:

       

      I’m running out of troubleshooting ideas and would like to ask for help in this matter.  Please take a look at my setup and see if I’m missing anything critical that’s preventing me to utilize this particular GPU.  Again the motherboard and GPU combo that I’m trying to use is:

       

      Thanks for your time.

        • Re: GPU not recognized by motherboard
          amdmatt

          It sounds like an incompatibility issue. At this point i would normally recommend trying a different PCI-E slot, or updating the bios, but you've already tried all of these steps. The best bet would be to speak to the Motherboard manufacturer, as you know the GPU works correctly.

            • Re: GPU not recognized by motherboard
              kajinofe

              I've actually been working with the Supermicro tech support and they were able to recreate the problem with the same motherboard and a HD 4870 (non x2).  They supposedly contacted one of the AMD FAE's but the response was "use another card..."

               

              Below are some excerpts from emails back and forth between myself and Supermicro:

              ==========================================================================================================================

              Our Bios Engineer has looked into the issue and has confirmed that it’s a compatibility issue with the CPU class.  So, there is nothing else we can do at this point but we will report this issue to AMD to see if they can provide a fix.

               

              We don’t know the exact cause, but if you provide the below info, they should consider looking to the issue.

               

              AOC: Radeon HD4870 X2

              CPU: 2x E5-2697 v3/2x E5-2637 v3

              DIMM: 1x Hynix 4GB 1Rx8 PC4-2133P

              MB: X10DRi-T v1.02 / Intel CRB

              Status: Detection Failure (no show in Winows Device Manager nor Redhat v6.7 lspci)

              ==========================================================================================================================

              Some days later...

               

              Regarding the issue you reported, I contacted AMD FAE but they are saying that you just need to use a different card because Radeon is an OEM manufactured card.  There will be no support to fix the issue.  We have tested the 5870 which works fine, you can consider that an alternative.

              ==========================================================================================================================

               

              By coming to this forum, I was hoping that someone had a different solution than just "use another card..."

              • Re: GPU not recognized by motherboard
                kajinofe

                I've tried the following OS:

                Windows: XP, Vista, 7

                Linux:  Debian 8, Ubuntu 14.04, Fedora 23, Gentoo with Kernel 4.4.1

                 

                Each time I switch OS, I had to first use my X1950XTX to get the screen view-able to install the OS and then swap out the card to my HD 4870x2 but each and every time, POST doesn't even show flash screen or any wording that you normally see when POST happens.  At around my 3rd OS install attempt I was pretty much sure that this may not work just by changing OS but I wanted to fix this badly...