1 Reply Latest reply on May 9, 2016 7:17 AM by amdmatt

    R9 380 bsod due to water quality on dx11

    spark3n

      After some testing i discovered that the BSOD/No Signal/Driver stopped working problem that was afflicting my r9 380 is due to water quality options on applications running on dx11 and I managed to obtain replicable driver crashes on Dark Souls 2: Scholar of the First Sin and WoW (dx11). While in Fallout 4 and Far Cry 3 i got random driver crashes.

      -Setting the water quality to low in DS2:SotFS solved the problem. The same tweak didn't work on Fallout 4 or Far Cry 3.

      -In WoW, Final Fantasy XIV, and Far Cry 3 choosing the dx9 mode solved the problem

      -In Rise of the Tomb Raider, both in the dx11 and the dx12 versions, there are no problems, so there's no way, for me,  to say if the problem persists in dx12 as well, also it's the only game i have running on these libraries.

       

      The fact that these driver crashes happen ONLY while the gpu's rendering some sort of water elements (i.e.: the sea in DS2:SotFS) let me think that the things are related

       

      I tested all this with the drivers 15.12, 16.2.1, 16.3.1, 16.4.2, 16.5.1. Every time with a clean install, with the latest DirectX libraries, and different hardware settings

       

      Installing the 15.11.1 Beta SOLVED the problem, in EVERY application i tried

       

      TLTR: Crash while playing DX11 game on r9 380 ---> install 15.11.1

       

      My system is: ASUS M5A97 R2.0 - AMD FX-8320 - XFX R9 380 4Gb - 8Gb RAM  DDR3 1866Mhz - XFX PRO650W - Windows 10 N