0 Replies Latest reply on May 8, 2016 8:18 AM by disi

    Grimson 16.5.1 cannot disable Crossfire

    disi

      I used the same way as with 16.4.2, Display -> Additional Settings -> CCC -> Gaming -> Disable

       

      This is needed for Fallout4 because of the flickering issue with blue or green textures.

       

      With this version I do the same setting to disable Crossfire, but the second card will not turn off. I can see temperature and clockspeed in MSI Afterburner but 0% usage in the game. I get the same bugs as with Crossfire enabled.

       

      Using DDU in SafeMode, I tried to downgrade to 16.4.2, but no change