1 Reply Latest reply on May 6, 2016 1:21 AM by disi

    ASUS Crosshair V Formula Z Freeze and AMD Crossfire with Fallout4

    disi

      This is a question as well as experience share.

       

      I was convinced my card is breaking or faulty or Cossfire does not work with the two cards. Because my screen/system kept freezing!

      I have the Asus Crosshair V Formula Z motherboard with AMD fx 9590 and latest BIOS 2201.
      There is an MSI 390X 8GB and MSI 290X 4GB card in the machine, set to work in CrossfireX.

      Everything is water cooled and the GPUs go up to 50C, the CPU 50-60C under heavy load.

      Solution/Question:

      The board factory default vcore "auto" is set to 1.48750V, this is .03750V too much for a stable system. It kept freezing while playing demanding games.

      First question: How to I manually set the vcore lower than "auto" in the RoG BIOS? At the moment I start TurboV EVO after each login and manually set the vcore to 1.45V.

       

      CrossfireX and Fallout4 works OK with the latest Radeon Software Version 16.4.2, but

      1. Fullscreen: Sometimes random stuff starts flickering blueish, a tree or the surface of some part of a roof or car or whatever. If I walk close up, it stops.

      2. Only the Fallout4 Profile works for me at all. The cards go like : GPU1 100%, GPU2 0%, then GPU1 0% GPU2 100% and something in between. Is this supposed to look like this? Monitored with MSI Afterburner.

      3. Fallout4 Crossfire (using the Fallout4 profile) with texture mods etc.:

      The performance with Vsync enabled is not great, in fact I have smoother gameplay if I turn Crossfire off.

      Without Vsync the performance is better. If the engine has its moments and drops in fps like hell (Bethesda engine problem), then Crossfire still keeps it up to ~40fps. BUT lock-picking with 400+fps costs a lot of picks!

       

      It seems Vsync of 60 is the absolute max if set by the game and therefore the resulting performance is not better than with a single card but more constant.

      Default: Vsync enabled by the game -> worst performance, jerky and drops to 30fps even in Crossfire Mode.

      ENB: Vsync forced with the enb, works a little better. But still sometimes graphics bugs and it feels a little like you are always in a frenzy and any actions feels jerky.

      No Vsync is OK in the game, running through the bigger towns, I have ~50-70fps and in most areas 100+ and in some weird places, looking at a wall, ~40fps. (Lockpicking 400+fps)

      Best Results: Crossfire turned off.

       

      Is there a way to let the driver do the Vsync? I tested the Sync option in the driver and read this is only for OpenGL/Vulkan.

       

      p.s. I just tested windowed fullscreen again. Both cards show activity, but no Crossfire Logo.