1 Reply Latest reply on May 10, 2016 3:12 AM by amdmatt

    Catastrophic error rage

    glissa91

      I've been getting a catastrophic error when I try to select a program while browsing for applications

      (catalyst control center>gaming>3d application settings> Add (under application settings)

       

      Now it should be mentioned, what I was trying to do was enable crossfire for GTA V, because as it is ( using the one GPU in stead of both) I have really low settings and still some rendering issues.

      So I entered the desired settings under 3D application settings for GTA V and poof, the game disappeared off the list, when I tried to add the game back to the list it gave me the catastrophic error.

      I tested other programs to add and all of them then gave the same error with no further details.

       

      This is my first AMD product and I'm NOT impressed with this.

      The fact that I have to go through so much effort just for my dual GPU to be used AS A DUAL GPU is insane.

       

      Someone please tell me they know what to do. I have no clue how to fix it or get my settings the way I want them now.

       

      Specs:

      Intel Core i7-2600

      Radeon HD 5970 Dual GPU

      12GB RAM

      WIndows 10 64-bit

        • Re: Catastrophic error rage
          amdmatt

          CrossFire is enabled by default, unless you are running the game in Windowed mode or Borderless mode which will automatically disable CrossFire.

           

          Unfortunately you did not mention which drivers you were using at the time of the issue, but the quickest way to restore functionality to your system would be to use Windows System Restore. Alternatively i can walk you through a clean driver installation.