3 Replies Latest reply on May 6, 2016 10:24 AM by amdmatt

    Radeon Settings (All versions so far inc. betas) wont open. No errors, simply wont load.

    kbradrs

      I cant seem to get Radeon settings to open on this setup:

      AMD A10-7850k cpu

      AMD MSI Radeon r9 290x gpu

      24Gb RAM

      2 x 1 Terabyte WD HDD

      MSI A88X-G45 Gaming Motherboard

      600W PSU

      Windows 10 64 Bit

      Desktop

       

      Currently tried DDU and reinstalling with no result

       

      SFC /SCANNOW tried in cmd - Got an error, can send the cbs.log to whomever and however asked

       

      Windows updated except for - Definition Update for Microsoft Office 2010 (KB3114999) 32-Bit Edition - whereas i get this error - There were problems installing some updates, but we'll try again later

      Cant find any help that resolves the problem online.

       

      Not willing to restore nor anything that requires mass data loss unless there is an easy way of recovering that data is possible.

       

      I cant find many people with this result online. And those that are meeting this problem seem to fix by installing Windows 7 SP1. As far as im aware this is not applicable with windows 10.

       

      Thankyou