AnsweredAssumed Answered

No option to enable crossfire on my 2 r9 390's

Question asked by godankorgohome on May 1, 2016
Latest reply on Jul 19, 2016 by jtuffystuff

okay, recently been having a problem with my 2x r9 390s in crossfire. I disabled crossfire a while back to play some games that were having issues with it, well recently after some updates I went back to re-enable crossfire and now I have no choice in the Radeon Additional Settings. It says theres 2 cards it says card #2 is disabled and card #1 is primary and I can switch my display port cable between the two and it switches primary card to #2 and disables #1 so they both work it just seems the option isn't appearing. I've tried 3 different drivers and even went in safemode and used DDU to remove the driver completely. Having the same problem, I plan to do a fresh windows install wednesday but I was curious if theres a work around for this issue I'm having before I have to do that? I attached some screenshots below of what happens when i plug my monitor into each of the cards.