3 Replies Latest reply on May 2, 2016 7:36 AM by Hardwood

    [SOLVED] After installing Windows 10 x64, small text in games look pixelated

    juliannb

      Good day, everybody!

      So I have this issue since a while, specifically after moving to Windows 10 (almost at its release), I didn't really pay too much attention on it, but nowadays is becoming annoying to me.

      Issue

           What happens is that every game with small text (such as the console from TeamFortress 2, generally texts with a tiny font) is a some sort of pixelation and blurrying, to the point of being rather unreadable, making me force my eyes in vane, but the thing is... it only happens when the game is in fullscreen, not when it's windowed.

       

      Specifications

      • OS: Windows 10 Pro x64
      • CPU: AMD Phenom II X4 955 3.20 GHz
      • RAM: 4 GB (2x2 GB) DDR3
      • GPU: Sapphire AMD R9 270X
      • Motherboard: ASUS M4N68T-M LE V2
      • AMD Radeon Settings v16.4.2:
        • Radeon Settings Version - 2016.0415.1636.28043

        • Driver Packaging Version - 16.15.2401-160415a-301527C

        • Provider - Advanced Micro Devices, Inc.

        • 2D Driver Version - 8.1.1.1546

        • Direct3D® Version - 9.14.10.1183

        • OpenGL® Version - 6.14.10.13431

        • OpenCL™ Version - 2.0.6.0

        • AMD Mantle Version - 9.1.10.109

        • AMD Mantle API Version - 98309

        • AMD Audio Driver Version - 10.0.0.2

      • DirectX 12
      • Display Samsung 2032NW (20")

       

      Additional Information

      • This only has happened while having Windows 10. In Windows 7, this didn't happen and I pretty much had the same setup mentioned already;
      • Again, this only happens while fullscreen, but it happens on all resolutions. I even tried recording my screen while being on a menu full of unreadable small text, with a resolution of 1680x1050, and the text on the video is clearly readable;
      • On the first picture, you can clearly read it since it's a screenshot:

        TF2 1.png

             But on the second picture (I apologize in advance for the quality), you can see the problem by trying to read the "3rd party technology credits" button, the underline blurs/pixelates and the text is so thin that almost does the same:

      TF2 2.jpg

      Again, this is a visual representation of how I see this, both pictures taken while the resolution was 1680x1050, as you can see.

      • In AMD Radeon Settings, I tried different settings, different profiles, but none of them seemed to fix the issue;
      • I also noticed that some resolutions are like... bundled and re-scaled into one, let's say, I have 1680x1050 and then I switch to 1440x900, the screen re-scales, but it doesn't switch resolutions. I don't know if that's normal or not, I just wanted to point that out.
      • Windows 10's overall looking is perfectly fine, texts and windows don't look like in the second picture.

       

      That is pretty much all the information I can bring to you, I am given up at this point and I don't know what else to do, that's why I got here.

      If there is any missing information or questions you want to ask, please! Let me know, I'll do anything that is needed to solve this issue.

       

      Thank you very much once again!

       

      Mensaje editado por: Julián Borghiani