0 Replies Latest reply on Apr 23, 2016 4:46 AM by jascha

    Latest Ata Atapi channel 0/1 windows 10 drivers possible issue

    jascha

      Hi everyone,

       

      This is my first posting on this forum and hope someone can help me with this strange problem I am encountering.

      I have a desktop computer that is running the latest windows 10 Pro. with the following specs:

       

      Windows 10 Pro - Build 10586

      Motherboard: Gigabyte GA-78LMT-USB3

      Processor: AMD FX 6350

      RAM: 16GB

      Graphics card: Radeon HD6670

       

      The issue is with my Bluray burner, an LG WH14NS40 and this is the second one I bought that still gives me the same problem, after replacing the first one I had, a Pioneer 208. I have 2 optical drivesinstalled, the above mentioned LG burner and another LG burner non- bluray burner GH24NS95.

      The Motherboard has 6 sata ports and therefore I have 2 spare ports.

       

      For some months I have noticed that both bluray burners I owned started playing up by not reading neither CDs nor Bluray discs but strangely enough were both ok recognising DVDs. The drive just makes a repeated clicking noise as if it's trying to read the discs but fails to do so. I tried booting up using a linux cd to see if it was windows based issue but still the disc was not read.

       

      I have done everything possible to try and solve the issue as occasionally the burner read all different media I used. It was just by coincidence that it worked, until today when I believe I found the problem, but not the solution. I tried everything including flashing the bios of the Mobo, reinstalling Windows 10 (I had the impression I had no issue running Windows 7 before), changing the sata cables and also trying different ports on the motherboard. I also tried uninstalling the IDE ATA/atapi controllers and upgrading drivers (some are still 2006 drivers and can't find updated ones). I tried looking for Windows 10 drivers for my Mobo but Gigabyte have not yet released any for my Mobo (which is just over 3 years old).

       

      I finally found out that if I uninstall both my optical drives and JUST connect the LG Bluray burner it all works fine but as soon as I plug in the other optical drive, that's it, problem back to square one! Even just unplugging the 2nd optical drive would not solve the problem as I would have to unplug both, boot up and shut down again and just plug in the problematic burner on its own and I'm back in business.

       

      I am very suspicious that the issue is with my ATA Atapi drivers for both Channel 0 and channel 1 as they date back to June 2006 and cannot find any updates. Also the fact that Gigabyte have not yet released drivers for Windows 10 is a question mark. If anyone can try to help me solve this problem I would be most grateful.

       

      Thank you for your help in advance and look forward to your views.

       

      Regards