1 Reply Latest reply on Jun 30, 2016 10:40 PM by johnorion

    AMD Crimson Software Gaming section doesn't work.

    undercontr

      Hi people. I bought Sapphire Nitro R9 390 Tri-X OC 1 week ago. After I bought it I installed new harddrive and installed 16.4.1 hotfix beta drivers. After that I noticed that Gaming section doesn't work at all. I mean Global settings working but I can't use individual profiles for single game. Then I deleted GPU driver with DDU and installed  16.3.2 WHQL instead. But still there is no lock. I couldn't get "Gaming" working. So anybody can help me with this problem?

       

      My specs:

      MSI B85M-E45 Mobo

      8GB 1600 MHZ DDR3 RAM

      Intel i5 4460 3.2 6MB Cache CPU

      Sapphire Nitro R9 390 Tri-X OC /w BackPlate

      WDBLUE 500.1 GB HDD

      Windows 10 Pro x64

        • Re: AMD Crimson Software Gaming section doesn't work.
          johnorion

          I have the same issue with an MSI 390x. I tried the same things too. Uninstalled with DDU .. reinstalled the WHQL drivers and same problem still cant set a single game to run specific settings.

           

          Specs:

          ASUS Sabertooth 990FX R2.0 (BIOS/UEFI 2501)

          PNY Electronics 8GBH2X04H1BB31-16 (2140.4Mhz CAS 10 16GB 8GBx2)

          AMD FX-8350 (4816 MHz Overclocked)

          MSI Radeon R9 390X

          TOSHIBA THNSNJ256GCSU SSD

          Mushkin MKNSSDRE1TB SSD

          Microsoft Windows 10 Professional Build 10586

           

          Edit: Seems that now it works in driver 16.5.3 but now it seems that it changes the OC with the profile but then doesn't change it back when you close the program/game.

           

          Edit: The 16.6.1 drivers also will now set the OC with the profile but when you close the game it will still keep the OC and not go back to the default settings .. it also changes the Global settings to whatever the game you launched was set to.

           

          Edit: It seem like driver version 16.6.2 finally has got the profiles working again ... I have only launched 2 games with profiles so far but it seems to switch to the OC when I'm running the games and switches back when I close the game as it should. Lets hope it keeps working when they finally release the WHQL drivers.