0 Replies Latest reply on Apr 20, 2016 11:59 AM by rohto90

    Acer x223w not connected only after driver install

    rohto90

      I have an Acer x223w that I am trying to get to work with a brand new system. After I install the latest AMD driver for r9 390 the monitor goes from working just fine to displaying a cable not connected error.

      Full parts list:
      i7 6700k
      MSI Z170A GAMING M5
      XFX R9 390
      Evga 750W PSU
      G.SKILL Ripjaws V Series 16GB DDR4 2400
      Kingston 240gb SSD
      WD Blue 1TB HDD

      Running win 10 x64. I can get windows installed and boot in to it perfectly on the acer monitor. However, as soon as I install the amd graphics card driver the screen goes black and gives a monitor error cable not connected.

      I have tried everything I can think of. Boot in safe mode to set base resolution lower/check refresh rate. Fully ensuring all integrated graphics settings are disabled. Making sure all other relevant drivers are installed.

      The graphics card after installing the drivers is detected by the device manager, and my tv that is plugged in via HDMI is also detected and working, but the acer monitor connected via a dvi-d single link cable does not work only after installing the amd device drivers. If I uninstall them the monitor is detected by windows again and displays properly.

      I have reseated all the hardware even.

      The HDMI on the 390 still works with drivers installed and running.  I can get a picture on my tv and boot into windows no problem.  The monitor will only work through the dvi port on the 390 if the drivers are uninstalled.

      I am just really stumped by this one and I'm sure the solution is right in front of my face, but any help at all would be appreciated. I just want to game on my new PC

      Thanks!