0 Replies Latest reply on Apr 16, 2016 4:26 PM by lokicore

    Driver stops responding and has successfully recovered Inquiry

    lokicore

      Hello AMD community.  I'm at a bit of a lose here on an issue I've been having.  While a fix or solution would be absolutely adored, I would also settle with just an honest answer to get right down to the problem.  I've already spent the last 18 hours combing through forums, but I'm going to list what I've done anyways for that off chance I missed something so simple.

       

      I'm running Windows 10 64-bit build 10586.  An AMD FX 6300 Six-Core Processor (6 CPUs), ~3.5GHz.  And a Radeon R7 370 2G Graphics Card.

       

      First though, the back story of the issue.  I was invited to the Overwatch Beta with my two buddies for their stress test weekend.  Upon getting into a match, it only takes a few minutes before The game freezes for a couple of seconds, displays an error message of Rendering Device Has Been Lost, and promptly closes the game.  In the bottom right hand corner of my screen, AMD will inform me that the Drivers stopped responding and has successfully recovered.  Acting quickly I jumped online to some digger and found to my disappointment that all the thus far fixed issues have been for nVidia cards, but none for AMD users that this has happened too.

       

      So here's a list of things I've tried:

      1. Updated Drivers.  I'm going to include some other things that went along with this point.  I performed the DDU to wipe all video drivers off of my computer and have tried installing 16.3.2, 16.4.1 and even got desperate enough to install the old Catalyst 15.11.1 drivers.  Same crash.

       

      2. Created the TdrDelay set to 8.  Doing this produced the same result, crashing after a couple minutes of game play, but with a different error from AMD.  That error now having evolved from Drivers stopped responding and has successfully recovered and into Application has been blocked from accessing graphics hardware.

       

      3.  Disabled all service apps.  This troubleshoot was provided by Blizzard themselves, asking me to disable all non-Microsoft services and enabled them one at a time to see which one might be blocking the game from the hardware.  Considering the crash still occured with all of them disabled, it was a short troubleshoot.

       

      4. Disabled all Startup Items.  Another one provided by Blizzard, which again produced the same results.

       

      5. Changed power settings inside the AMD Settings.  One suggestion I found was to go to +20.  No luck.

       

      6. My card isn't overclocked, but I tried underclocking it anyways.  Capping the FPS at 75, lowering the GPU Clock and Memory Clock, to several places.  Same crash.

       

      7. Made sure AVG had Overwatch listed as an exception.

       

      8. Reinstalled the game.

       

      9. Reinstalled Windows.

       

      10. Uninstalled AMD Gaming Evolved/Raptr.

       

      Now, I understand the game is in Beta, but I'm one of those type of people that can panic quickly and start throwing money at the problem.  Even as I sit here typing this I'm fighting the urge to run off to BestBuy or Frys to buy a different graphics card.

       

      If there is a fix, great, but what I really need to know is... Is it the game not optimized yet?  The drivers?  The card?  Or the computer?  If this is just come minor temporary issue that AMD can fix with a driver update, or Blizzard can fix with a patch update, then I can be put at ease.  But I desperately need to know if this problem is the vanguard to some bigger issue.  Any information anyone would provide would be greatly appreciated.

       

      Thank you.