2 Replies Latest reply on Apr 18, 2016 1:45 AM by severance613

    Dark Souls 3 Causing GPU to Run at Idle Clock Speed

    severance613

      Hello,

       

      My card is the AMD Radeon HD 7970M card. I am using the latest 16.4.1 hotfix drivers.

       

      When playing Dark Souls 3, the game runs smoothly between 30-50 FPS for a while (maybe 30-40 minutes) before the frames suddenly drop to below 10 FPS and it becomes unplayable. When this happens, if I restart the game it will still be running at <10 FPS. If I launch other games, they will also be running poorly. If I restart my PC, everything works fine again.

       

      Using GPU-Z, I did some monitoring of the card when this occurs. When Dark Souls 3 is running normally, I see that the GPU is running at the max clock speeds: 850mhz engine clock, 1200mhz memory clock. See the attached screenshot "GPU Clock Dark Souls Normal.gif"

       

      When the games becomes unplayable, GPU-Z shows that the card is running at the idle clock speeds: 300mhz, and 150mhz. See screenshot "GPU Clock Dark Souls After Frames Drop.gif". If I launch any other game, I will see the same thing. It appears as if Dark Souls 3 is forcing my card to run at the idle clock speed, and the only way to resolve it is restarting the PC.

       

      I've tried performing a clean install of my drivers, and I have tested with a few different driver versions with the same results. I've also made sure that my PC is running in "High Performance" mode, and that I have manually assigned Dark Souls 3 to the high performance setting in the Radeon Settings.

       

      Attached is my DxDiag output.

       

      Has anyone seen this type of behavior before? Any idea what's going on or how this can be fixed?

       

      Thank you!