4 Replies Latest reply on Apr 20, 2016 2:18 AM by amdmatt

    BSOD bei R9 270 und Davinci Resolve 12 (dxgkrnl.sys+146f4c)

    peterichlustig

      Hello!

       

       

       

      the BSOD crash is caused by the dxgkrnl.sys driver and the dxgkrnl.sys+146f4c adress

       

      file version is 10.0.10586.162 /th2_release_sec.160223-1728)

       

      crash adress is ntoskrnl.exe+142760

       

      bug check code in the dump file is 0x00000116

       

       

       

      i've already reinstall the amd drivers (i have amd R270) and i've already tried it without any amd driver... it crashes also without the driver. So i thought it is the special windows problem. But than i've made a stress test for my video card and it was ok. So it seems to be the special davinci resolve problem. BUT than i installed EDIUS (other video editing prog) and the result was the same – BSOD crash. So the Problem seems to be in the Video Card.

       

       

       

      I've also mady a system check, but nothing helps.

       

       

       

      My System:

       

      Gigabyte Z170 HD3P Board

       

      Intel 6700k

       

      AMD Radeon R270 overclocked (ex factory HIS)

       

      16GB G.Skill Trident RAM

       

       

       

      can somebody help please?

       

      i can not do nothing on my video projects because of these crashes.

        • Re: BSOD bei R9 270 und Davinci Resolve 12 (dxgkrnl.sys+146f4c)
          amdmatt

          Please provide more information so we can try to help you.

            • Re: BSOD bei R9 270 und Davinci Resolve 12 (dxgkrnl.sys+146f4c)
              peterichlustig

              oh, sorry, i thought, i wrote it already.

               

              grafic card: AMD Radeon R9 270 (overclocked ex factory HIS)

              Driver: Crimson 16.4.1 Hotfix (i've tried it also with 16.3.2)

              Mainboard: Gigabyte Z170 HD3P

              CPU: Intel 6700k

              RAM: 16 GB G.Skill Trident

              OS: Windows 10 x64 on Desktop

              Monitor: DELLU2312HM DVI 1920x1080 Q70Hz (i'm not sure, maby 60Hz... not at home now)

              Power Supply: Be Quiet Dark Power Pro 11 550W

               

              The steps a made are not special... but they have to do with video cutting programms. I thought it was just davinci resolve 12, but i've tried it also with Edius 6.5 and got the same problem with BSOD. It happens when i play the Full-HD video MTS-File from Sony-A77 together with the wav-Sound file made in audicity (in EDIUS i played just the MTS with original sound). I have not tried other formats because a have no other.

               

              i hope it makes the problem a little bit clear.

            • Re: BSOD bei R9 270 und Davinci Resolve 12 (dxgkrnl.sys+146f4c)
              peterichlustig

              is anybody out there??

               

              the problem is not the davinci an co. problem. I had it on EDIUS and also playing Fallout4. So this is the directX problem of Windows 10 (i don't have this problem with Win7) and Radeon R9 270. I supposed it is the directX 12 problem... but windows 10 can not downgrade on 11.

               

              any ideas??

                • Re: BSOD bei R9 270 und Davinci Resolve 12 (dxgkrnl.sys+146f4c)
                  amdmatt

                  This sounds like it could be an application/Windows issue, as it happens without AMD drivers installed.

                   

                  That said, you can try the steps below to rule out any problems from our side.

                   

                  1. Run the Windows self check tool to check scan and automatically repair any corrupt files found in Windows. There is a guide on how to do it here.  What you need to do is run an elevated command prompt (elevated means run it as administrator) and type SFC /SCANNOW. This will generate a statement indicating if errors were found the Operating system and if they were fixable.

                   

                  2. Make sure you have installed Microsfot NetFramework and Visual C++ 2013. These should be installed already, but they can become damaged, need repairing or reinstalling.

                   

                  3. Update Windows. Install all available critical, recommended and optional updates. Often Netframework and Visual C are included in the recommended or optional updates Windows provides. Windows should always be fully up to date before installing our drivers!

                   

                  4. Use DDU to sweep the system of AMD drivers.

                   

                  5. Attempt to install the latest Crimson 16.4.1 drivers once the above is completed. If the same issue occurs, you can try an older Catalyst 15.11.1 Beta driver here.