0 Replies Latest reply on Apr 13, 2016 4:36 PM by contrabardus

    Fallout 4 crossfire still totally broken with 16.1.4.

    contrabardus

      First, some specs. 2X 7970 6BG Ghz Edition cards in Xfire, an i7 3770, SSD, and 16gb Corsair Ram running Windows 10. They have a boost feature, but the results are the same whether it is disabled or not. Nothing is overclocked.

       

      I have two installs of Fallout 4. One is completely vanilla that I use mostly to help troubleshoot, the other is heavily modded. Both experience the same problems and neither is sharing saves. Both are fresh installs. There is no ENB or Script extender running over my vanilla version install, so it isn't something else interfering in the background. Nothing else is running when I play.

       

      Yes, I am running the Fallout 4 profile.

       

      Does anyone have this working or know of a fix for it outside of just running it on a single card? I want to get better performance out of my modded version if possible. It runs pretty well, but only at about 40 fps and it crashes after running for a while. It also runs the card pretty hard, not dangerously so and the temps are within a safe margin, but I'd like to do better, preferably without giving up running on Max settings.

       

      All my drivers are up to date and I have fresh installs of everything. I have already tried reinstalling the drivers multiple times and it didn't fix anything. Yes, I completely uninstalled the drivers. I used AMD's driver removal tool, and Guru's removal tool so I know it was completely cleared out.

       

      I'm still getting massive texture flicker when in crossfire. Some textures just don't show up at all. This happens regardless of settings. It starts with the lighting in the loading screen. When the spinning object shows up, the lighting is flickering on it like crazy. After the game loads, it's worse. Trees and walls flicker so fast they're transparent, textures are missing on my weapon and parts of it flicker as well, and some textures are just plain gone. The new driver hotfix does not work for me at all.

       

      It's not my cards. Other games work fine in Xfire. I've tested multiple games and some are more demanding than Fallout. Witcher 3 runs great for example.

       

      I have tried all the usual workarounds. Disabling and lowering Tess, turning off Godrays, disabling screenspace reflections, lowering and disabling graphics settings in the game launcher, etc. No matter what I do, the results are the same. Well, if anything I can make it worse by tweaking settings, but nothing makes it any better. The entire world flickers and missing textures are all over the place.

       

      Disabling crossfire fixes the issue. I'd like to be able to mod it a bit and use the extra horsepower Xfire is supposed to provide to get better performance.

       

      At any rate, the new hotfix isn't working and I'm 99% sure it's a driver issue. As I said, everything works as it should otherwise. My temps are fine and this issue is completely isolated to Fallout 4.

       

      I know that Bethesda's engine doesn't play nice with xfire to begin with. This isn't really an 'angry' post about it, but the profile and hotfixes put out for it don't work for me so I decided to say something and maybe find out if others are having this same issue still. As far as I know, the hotfix and profile are both useless and the game still doesn't run.

       

      Does anyone have any ideas how to fix this? If not then Fallout 4 needs another hotfix update for xfire because it's still not working.