1 Reply Latest reply on Apr 15, 2016 1:22 AM by dehimos

    Automatic fan control stops spinning the fan.

    chraptak

      Hello,

      i have Radeon R9 380 4GB and when i set in Global OverDrive options automatic speed of the fan, it sets it to 0% all the time. Even then the graphic card heat over 80 celsius degrees, fan stays at 0%. I tried to set options to default and this is not working. If I don't want to overheat I need to set the fan speed manually. How can I fix it?