1 Reply Latest reply on Apr 13, 2016 1:16 AM by fuentes

    FirePro W7100 not detected by driver installer

    fuentes

      Hi everyone:

       

      I bought a new W7100 FirePro card and when i run the installer only the Catalyst Install Manager and HDMI Audio are detected to install. Neither the Catalyst Control Center and Display Drivers are offered. Why? I tried with the beta Crimson Pro driver, and is exactly the same.

       

      The stable driver is (15.201.2401): http://support.amd.com/en-us/download/workstation?os=Windows%207%20-%2064#catalyst-pro

      And the Crimson Beta (16.4.1): http://support.amd.com/en-us/download/workstation?os=Windows%207%20-%2064#beta

       

      I found two solutions to solve this: Install the driver found in Windows Update (with no Catalyst Control Center)

      Or

      Install the two detected apps by the Installer and then installs manually the Driver and the Catalyst Control Center, located inside the extracted folder by the downloaded package (after installs the VC runtimes, of course). The problem is the language of CCC: All is in english, and i need it in Spanish. There is any flags to run the CCC installer to use the ES locale?

       

      Anyways: I need the solution to run properly the Installer Package!

       

      My box is:

      - OS: Windows 7 Pro x86_64 ESN, updated today.

      - MB: Asus X99 Extreme USB 3.1.

      - CPU: i7-5930K hexacore 3.5 Ghz.

      - RAM: 8Gb DDR4 in dual channel

      - HDD: WD Black 1 Tb

      - GPU: AMD FirePro W7100, 8GB GDDR5, 256-Bit Interface.

       

      The Hardware ID of the Graphic Card:

      PCI\VEN_1002&DEV_692B&SUBSYS_030C1002&REV_00

      PCI\VEN_1002&DEV_692B&SUBSYS_030C1002

      PCI\VEN_1002&DEV_692B&CC_030000

      PCI\VEN_1002&DEV_692B&CC_0300

       

      Please a need a solution, there isn't the first time that i got this kind of problems with the drivers. Is there a know issue tha couses this?

      Many thanks in advance.