AnsweredAssumed Answered

Can't disable crossfire via profiles

Question asked by biggawhat on Apr 9, 2016

So this seems to be an issue for me when using the crimson drivers.  Recently did a clean install of 16.4.1.  Running W7 64 bit, HD7950's in crossfire.  There are certain games that crossfire doesn't work well on, but when I try to disable crossfire for a specific game via its profile it doesn't seem to do anything.  The only way to disable crossfire is to entirely disable it, which is a pain because if there is a game I'm playing that uses crossfire, I then have to go back and re-enable it every time prior to playing.  From doing some searching it seems like other people are having this issue as well but I did not see anything about fixes or solutions.  Anyone know?

 

Additionally, why does the Gaming tab under Radeon Settings seem to only detect a random smattering of games installed on my computer? Just seems like it randomly picked 25% of the games and only shows profiles for those.

 

Thanks for any help!

Outcomes