0 Replies Latest reply on Apr 6, 2016 6:13 PM by guliwer

    R9 270X all Crimson drivers dont see idle setting

    guliwer

      OS: Windows 7 64bit

      Sapphire R9 270X Dual-X with Boost and O/C 2GB. (bios: 015.042.000.001.000000 (its custom from Sapphire as I had problem with flickering))

       

      Problem is that now on all Crimson drivers default setting is (2nd) 450/1400 0.95V, where lowest possible (1st) setting is 300/150 0.88V. In Overdrive tab I can put slider to 300Mhz but it dont change and stays on 450Mhz. RAM lowest setting is 1400Mhz.

      Difference is bigger power consumption in idle (there is nothing that use GPU) and noise (~40% on coolers instead 20%)

      There is also (3rd) 1070/1400 1.21v but it activates as it should.

       

      My solution for now are latest (year old) 15.7.1 Catalysts. They use (1st) in idle, (2nd) when I play video that use GPU and (3rd) in games, so all like it should be.

      Funny is it worked for 2 or 3 Crimsons then it broke and even roll back didn't fix it. I did try uninstalling all AMD drivers and used amdcleanuputility.exe still nothing. I posted ticket like month or two ago but since there is still no fix for it I decided to ask on forum. I see some other R9 cards have similar problem r9 390 nitro backplate memory clock stuck at 1500mhz