0 Replies Latest reply on Apr 5, 2016 6:10 PM by oimatewtf__

    Prevent autoswitching display modes

    oimatewtf__

      I'm currently on Crimson 16.4.1 Beta and despite my settings, I can't get my games to go 4:3 stretched on 16:9, it will automatically default to keep aspect ratio, despite me forcing full screen. And it's really frustrating, how do I prevent it from ignoring my display setting and enforce what I have chosen?