9 Replies Latest reply on Mar 16, 2016 7:17 PM by techguy

    weird problem with fx 6300 vishera

    giannn

      Hello everyone,

      My problem started when chrome could not visualize the pages and almost impossible to navigate with any browser, so I thought it was the ram and pass the memtest and it had  million errors .. then I change the ram and it was the same situation. So I put my previous processor (555 phenom x2) and the problem was solved, pass the memtest and do not throw errors. I read something about that may be corrupted memory controller in the FX processor. Sorry for my english, thanks.

       

      coolermaster 550 watts

      gts 450 1gb

      8gb ram

      western digital 500 gb blue

      asus m5a78l-m usb3

       

      windows 7 ultimate 64 bits

        • Re: weird problem with fx 6300 vishera
          techguy

          Is the memory that you are using on the Asus QVL list of approved RAM for your specific model mobo? In my experience and that of many other people's Asus mobos are very RAM sensitive. Have you tried manually setting the memory timings in the BIOS to the timing specified on the DIMMs you are using? Did you purchase the DIMMs as two individual DIMMs or as a kit of two/four DIMMs? If you purchased 2 or 4 DIMMs as individual DIMMs instead of one DIMM kit, you will likely need to use slower RAM timings than what's on the DIMM timing labels. While it's always possible to have a corrupted memory controller, that typically only occurs from excess voltage when overclocking. It sounds more like the RAM isn't functioning properly with the higher frequency FX-6300 CPU. AMD does extensive testing of every processor before it is boxed and shipped.

            • Re: weird problem with fx 6300 vishera
              giannn

              Hi, thank you for the reply. The memory ram is in the list of approved ram for my mobo. I have 2 kits of 2x2gb. Kingston hyper 2x2gb and patriot viper 2x2gb. I tried setting the memory timings in the bios but nothing. I tried setting lower timings and didn't work. The weird thing is when I change the cpu, everything is fine.

              Any idea?

            • Re: weird problem with fx 6300 vishera
              amdmatt

              I would recommend updating your Motherboard bios to the latest revision.

               

              Try disabling Cool and Quiet and C1E or C6 from the Motherboard bios to see if that has any effect on the issue.

                • Re: weird problem with fx 6300 vishera
                  giannn

                  Thanks Matt. I have the last bios version of my mobo (2101). I tried disabling these things and nothing happened. Maybe voltages?

                    • Re: weird problem with fx 6300 vishera
                      amdmatt

                      Try using one 1 stick of memory, then try 2 sticks but make sure they are both the same brand, ie Kingston.

                        • Re: weird problem with fx 6300 vishera
                          giannn

                          It didn't work.. I tried with one stick (kingston), still problems.. 2 sticks (kingston) still problems... The same way with the patriot memories.

                            • Re: weird problem with fx 6300 vishera
                              amdmatt

                              Okay, it sounds like perhaps you may need to increase voltages to gain stability. I would recommend contacting the Motherboard manufacturer for assistance with this.

                                • Re: weird problem with fx 6300 vishera
                                  giannn

                                  thank you for all your help. I'm just wondering, what's the difference between my old phenom II 555 (which works fine) and my new fx? I don't think that is a problem with mothers compatibility. You make sure that the fx processor is fine? The only problem that I feel is the  internet browsers that crash everytime and the block moves in the memtest. Maybe there's another problems that I do not realize.

                                    • Re: weird problem with fx 6300 vishera
                                      techguy

                                      There are numerous differences between the Phenom 555 and the FX -6300. With Memtest showing millions of errors that's the place to try and stabilize first. That's why the problem appears that it could be the RAM not playing nicely with the CPU. The default RAM frequency can be higher with the FX-6300 than with the Phenom 555 unless you overclocked the RAM with the Phenom 555. You could try under clocking the RAM to 1333 MHz. if it is running at a faster speed. If it's already at 1333 MHz. then try lowering the RAM frequency to 1066 MHz. You should also disable the items Matt suggested and if your RAM is 1.5v increase it to 1.55v.

                                       

                                      DDR3 memory frequency guide

                                       

                                      FYI - It's never good to mix two different brands of RAM on a mobo as the small differences can cause incompatibility issues even for two RAM kits approved for a mobo. Speaking of RAM timings CPU-Z will show you what timing settings will work at different frequencies for the specific DIMM slot you are using. For sake of troubleshooting I'd recommend using one DIMM until you see if you can sort out the errors and freezing issues. Then as Matt suggested you can ad a second DIMM and test some more. The idea is to see if you can get your PC stable at a lower RAM frequency and then add one more DIMM at a time and still have stability.