2 Replies Latest reply on Mar 15, 2016 9:31 AM by amdmatt

    Spintires with R9 295x2

    ryanhutchinson@live.ca

      Hello,

      Running Spintires in Crossfire induces massive amounts of graphical flickering. The common remedy to this would be to turn off Crossfire. This is no longer the case as I can no longer turn off crossfire through the additional settings. In the past, there has always been an option. I have tried the method to turn off Crossfire under the gaming tab and this did not fix my situation. Therefore I attempted:

       

      Going to preferences in the Crimson application where a new window will open.

       

      In the tabs at the side, I expanded "Gaming" then clicked "AMD Crossfire"

       

      What I used to see here is a check box with some text stating that if i uncheck it, it will turn off Crossfire, but as of right now it only says this at the top; "AMD Crossfire enables multiple graphics processors to work together for improved graphics quality and performance"

       

      Where did the checkbox go to fully disable Crossfire?

       

      Can AMD put this back in in the next patch for us 295x2 users? Maybe even fix the massive amount of screen flickering in Spintires itself?

       

      Thanks

        • Re: Spintires with R9 295x2
          ryanhutchinson@live.ca

          I have tried re installing Crimson, this did not help.

          • Re: Spintires with R9 295x2
            amdmatt

            We are investigating reports that users are not able to disable CrossFire via using a game profile in Radeon Settings.

             

            Dual GPU cards, such as the R9 295x2 have never had the option to physically disable CrossFire, this was always done via game profiles. The option you may be referring to was to enable the default CrossFire profile, AFR Friendly, for applications that did not have an existing CrossFire profile.

             

            Please try adding the Spintfires executable to Radeon Settings and editing the profile to say CrossFire disabled. If this does not work, with try running the game in windowed or borderless windowed mode which will force CrossFire to disable.