2 Replies Latest reply on Mar 18, 2016 5:33 PM by pwarrenz3

    AMD Radeon R7 360 Series  Issues

    pwarrenz3

      AMD Radeon R7 360 Series  Issues

      Graphics Processor

      OpenCL GP Processor : AMD Radeon(TM) R7 360 Series (896SP 14C 1.1GHz, 2GB DDR5 6GHz 128-bit) Manufacturer is XFX

      Compute Shader Processor : AMD Radeon(TM) R7 360 Series (896SP 14C 1.1GHz, 2GB DDR5 6GHz 128-bit)

       

      Radeon Software Crimson Edition, 16.2.1

       

      Desktop (Custom Build 2013, with upgrades, updates, etc.)

      Model : MSI MS-7752

      Mainboard : MSI Z77A-G45 Thunderbolt (MS-7752)

      BIOS : AMI (OEM) V10.6 09/29/2013

      Intel vPro : 8.01.30.1350

      Total Memory : 16GB DIMM DDR3

       

      Operating System

      Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)

      Platform Compliance : x64

       

       

      Processors

      Processor : Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (2T 4.1GHz/6.3GHz, 4.1GHz IMC, 256kB L2, 8MB L3)

      Socket/Slot : FC LGA1155

       

      Chipset

      Memory Controller : MSI Core (Ivy Bridge) DRAM Controller 100MHz, 2x 8GB DIMM DDR3 2.4GHz 128-bit

       

      Memory Module(s)

      Memory Module : Corsair CMY16GX3M2A2400C11 8GB DIMM DDR3 PC3-18300U DDR3-2286 (9-9-9-25 4-34-10-5)

      Memory Module : Corsair CMY16GX3M2A2400C11 8GB DIMM DDR3 PC3-18300U DDR3-2286 (9-9-9-25 4-34-10-5)

       

      Video System

      Monitor/Panel : ViewSonic XG2401 SERIES (1920x1080, 30.2")

      Video Adapter : AMD Radeon(TM) R7 360 Series (14CU 896SP SM5.0 1.1GHz, 2GB DDR5 6GHz 128-bit, PCIe 3.00 x16)

       

      NOTE1: I downloaded the following from Viewsonic - Standard_Monitor_Driver_Unsigned_Win_x64.zip vs. using what was on the included CD/DVD or a signed version. (Not sure why when I run the signed version it does not find this monitor listed.)

       

      NOTE2: I am using the ViewSonic XG2401 as Displayport HDMI 1.2, to make use of the AMD FreeSync feature, and it was working in the previous version of drivers(whql-64bit-radeon-software-crimson-16.1.1-win10-win8.1-win7-feb12.exe), but not now, see issue 4 below.

       

      The Issues:

      1. Game: Oblivion - When ever I have another window open for any application, but even minimized to the Windows toolbar, Oblivion starts but is not full screen nor is it accessible even though it is running all I see is a window filled with black, close, minimize/maximize buttons but also not accessible. (Image 1)

      Other than this new issue of having to close all windows before starting Oblivion, I've noticed an improvement in how the game normally runs. Note that this is NOT a Steam install. Instead it is installed on a separate drive; E:\

      Oblivion has been configured to run in Windows XP Service Pack 3 mode. 4gb Ram Patcher has also been applied.

       

      2. Bioshock Infinite - Constantly drops out of fullscreen, currently configured to use Windows XP Service pack 2 Compatibility mode. Previous setting led to crashes and data corruption. Steam game, installed and running on C:\

       

      3. Tomb Raider (TR13) - Previous AMD driver and quick fix, whql-64bit-radeon-software-crimson-16.1.1-win10-win8.1-win7-feb12.exe resulted in the game minimizing to the tool bar and/or minimizing the from fullscreen to a very small window during game play. So I uninstalled that and upgraded to Non-WHQL-64Bit-Radeon-Software-Crimson-16.2.1-Win10-Win8.1-Win7-Feb27.exe

      Steam game, installed and running on C:\   (Image 2)

       

      4. When I, Open Radeon Settings | Display it says AMD FreeSync not supported???

       

      My previous video card was an XFX Radeon HD 7850 and I had NONE of these issues. (With the exception of the XFX fan not working right after your recent AMD upgrades of CCC.)

      Image 1

      Dead_Oblivion.jpg

       

      Image 2

      LaraTR13.jpg

        • Re: AMD Radeon R7 360 Series  Issues
          pwarrenz3

          Okay, solved one issue, NOTE 2 & issue #4.

           

          For the ViewSonic XG2401 to make use of Displayport HDMI 1.2 AND AMD FreeSync, and then enabling them in the Radeon Settings | Display, they are on two separate menus, accessed via the bottoms on the front bottom of the monitor.

            • Re: AMD Radeon R7 360 Series  Issues
              pwarrenz3

              Just some final feedback. Turns out it was or is MSI Afterburner 4.2.0 and/or RivaTuner Statistics Server 6.4.1 causing both sets of issues, with Oblivion and Tomb Raider 2013. MSI Afterburner cannot be running at all else it cause said issues.

               

              I may see if adjusting the default settings of both MSI Afterburner 4.2.0 and RivaTuner Statistics Server 6.4.1 make it usable or I just have to go without them for now. I really liked MSI Afterburner's feature of being able to define a fan control profile.