AnsweredAssumed Answered

Game Capture HD60: Screen Tearing in recorded videos.

Question asked by finikupus on Mar 3, 2016
Latest reply on Mar 3, 2016 by xeleron



I experience a lot of screen tearing with my recorded videos. I use the Game Capture HD60.
Here's an example. Just fast forward to any point. The screen tearing appears all over the video(s). It is super bad when I'm moving fast (hectic mouse movements).


This is my system:


Intel Core i7 6700K 4x 4.00GHz So.1151 WOF
ASUS STRIX-R9390-DC3OC-8GD5-GAMING, Radeon R9 390, 8GB GDDR5, DVI, HDMI, 3x DisplayPort (90YV08F0-M0NA00)
G.Skill RipJaws V Red DIMM Kit 16GB, DDR4-3000, CL15-15-15-35 (F4-3000C15D-16GVR)
Asus Z170 Pro Gaming Intel Z170 So.1151 Dual Channel DDR4 ATX Retail
EKL Alpenföhn Matterhorn White Edition Rev. C Tower Cooler
750 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum
Samsung SSD 850 EVO 250GB, SATA 6Gb/s MZ-75E250B
Sandisk Ultra II 960GB (SDSSDHII-960G-G25)
Seagate Barracuda Green 2000GB ST2000DL003-9VT166
Case Nanoxia Deep Silence 3
Screen: LG FLATRON W2442PA


Elgato Game Capture HD 60 Black (1GC109901001)
Superlux HD-681 Evo Gamer Headset
Auna MIC-900B
Foxnovo Microphone Suspension Boom Scissor Arm Stand With Microphone Clip Clamp (Black)
Generic Pop Filter Popper


I suspect my screen to be the limiting factor. Do you agree? The screen's display refresh rate is 60 Hz. That's it. Maybe that's my problem but I am not sure.

Or maybe it's the i7 processor? Some issues are known with high performance (e.g. prime95).


I tried many different in-game graphic settings (VSYNC is always on!) and many different Game Capture HD settings. None help. I tried to connect the Game Capture HD60 directly to the monitor as well as indirectly through the computer.


When I'm playing the game (real time) everything LOOKS GOOD! No tears! But it's the CAPTURE that gives me the screen tearing (recorded footage).


If I need to buy a new screen, should I make sure buy one with AMD Free Sync?
If I can fix my problem otherwise I'm more than happy to hear the solution.

Maybe I just need to adjust some Radeon settings? I tired a lot already..