3 Replies Latest reply on Mar 5, 2016 5:42 PM by sandro

    R9 390 nitro 8Go - écran noir

    sandro

      bonjour, j'ai installé une R9 390 , mis les pilotes à jour tout se passe bien jusqu'au redémarage, écran noir, pas de sorti vidéo et ce dans les deux versions de bios de la carte. Avez vous une solution pour ce problème? config AMD FX8350/Asus M5A97 R2.0 bios2603/R9 390 pilote 16.2.1 hotfix/ windows 7 64 bits

        • Re: R9 390 nitro 8Go - écran noir
          amdmatt

          How is the GPU connected to the display?

          Have you tried an older driver such as Catalyst 15.11.1 Beta?

            • Re: R9 390 nitro 8Go - écran noir
              sandro

              l’écran est branché sur le "display port"

               

              je viens d'essayer le pilote "catalyse 15.11.1", même symptôme au redémarrage (écran noir) avec les deux bios

               

              avant le redémarrage , j'ai essayé de faire marcher certaines applications . avec la version 16.2.1 le démarrage d'applications générait un écran noir, avec la version 15.301.1901.0 les applications marchaient correctement (accélération graphique) , jusqu’à ce que je redémarre et la survenu de l’écran noir

                • Re: R9 390 nitro 8Go - écran noir
                  sandro

                  enfin quand je parle d’écran noir c'est plus comme un écran en veille, quand je démarre l'ordinateur j’entends le bruis lorsqu'il arrive sur le bureau (ouverture session windows) mais l’écran ne s'active pas . pour les fois ou j'ai teste certaine chose avant de redémarré l'ordinateur, lorsque je débranche le câble vidéo et lorsque je le rebranche je n'ai plus de signal (écran en veille) . également lorsque l’écran se met en veille impossible de revenir au bureaux , comme si il n'y avait plus de signal vidéo. alors que j'ai brancher une HD 5450 sur le deuxième port PCI-E et quand je me branche dessus j'ai accès au bureau, cela fonctionne normalement .