2 Replies Latest reply on Mar 2, 2016 4:47 AM by thunderzero

    Blue Screen 0x000000EA

    thunderzero

      Hello,

      I have a problem a few days, often while I'm playing, I get stuck all over and the blue screen appears with 0x000000EA mistake, I already tried to completely uninstall the drivers and reinstall them, and that the PC I bought it a few days ago again , just installed Windows from me.

       

      My specs are:

      APU: A10 7700K with integrated R7

      OS Windos 7 64Bit

      Ram: 12GB (2GB dedicated to the integrated video card)

      Driver: Crimson v.16.2

       

      I read that it could be a video card error, but how do I fix? I hope someone can help me in this way I can not even play a bit ..

      Thank you

        • Re: Blue Screen 0x000000EA
          amdmatt

          It could be caused by the driver. Have you tried using an older Catalyst driver? 15.11.1 Beta is available here.

            • Re: Blue Screen 0x000000EA
              thunderzero

              Hi, first of all thanks for your answer, that version of the catalyst I had not yet proven (in addition to the 16.2 I also tried the 15/12 and 15/02) in the meantime I changed OS hoping that Windows 10 could help me, trying on Win 10 versions 16.2 and 12.15, but with the same result, i am now downloading the version proposed by you, and after you have completely uninstalled the drivers, try that, hoping that it works.

               

              EDIT:

              I tried the version 15.11.1, but the problem is not resolved .... for now I have decided to use two HD 5450 1GB in crossfire, less performance, but no crash.

              In this case I have a question, taking a new graphics card R7, and putting it in Dual Graphic integrated with that, I risk chasing the same error?