5 Replies Latest reply on Mar 7, 2016 1:47 AM by mssexygeek

    Two Saphire 390X TriX but no crossfire option in Crimson 16.1, 16.1.1 or 16.2

    beaird

      Running Win 10 64bit with 32 GB DDR4 an i7 5930K on an Asus Sabertooth X99 MB. Monitor is the Asus MG278Q and I am running Freesync.

       

      I was on 15.12 but had the fan issue and GPU's were overheating, went to 16.1 as soon as it came out, fans work now but Crossfire has never worked since. I have uninstalled more times than I can count first using the AMD installer then restarting in safe mode and using DDU. I have even removed the second GPU after uninstalling drivers then used DDU in safe mode and restarted windows to install the drivers. I have done this for 16.1, 16.1.1 and 16.2. After installing the drivers I shut down the pc and install the second GPU, still no crossfire.

       

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon (TM) R9 390 Series

      Device ID - 67B0

      Vendor ID - 1002

      SubSystem ID - E324

      SubSystem Vendor ID - 174B

      Revision ID - 80

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 3.0 x16

      BIOS Version - 015.049.000.004

      BIOS Part Number - 113-1E3243U-X4I

      BIOS Date - 2015/08/25 03:33

      Memory Size - 8192 MB

      Memory Type - GDDR5

      Memory Clock - 1500 MHz

      Core Clock - 1080 MHz

      Total Memory Bandwidth - 384 GByte/s

      2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0001

       

      Above is the same for both cards.

       

      Crimson16.2_disabled.JPG

      As you can see in the image above card #2 shows "Disabled"

       

      Crimson16.2_gameGlobal.JPG

      Crimson16.2_gameGlobal2.JPG

      Additional Settings.JPG

      The three images above show I have no crossfire on/off settings, this is the same even in game profiles.

       

      Sysinfo.JPG

      Above is system info.

        • Re: Two Saphire 390X TriX but no crossfire option in Crimson 16.1, 16.1.1 or 16.2
          amdmatt

          Can you check Device Manager > Display Adapters to ensure neither device has been disabled by Windows?

           

          I think the issue you have is documented in the release notes for 16.2. In the meantime i would try using an older Catalyst 15.11.1 Beta driver to resolve this issue.

          • Re: Two Saphire 390X TriX but no crossfire option in Crimson 16.1, 16.1.1 or 16.2
            taglag

            I feel your pain I have same trouble, only thing you get from the teen age button pushers at AMD is the standard response "You big dummy you no Uninstall drivers, you not use third party software to remove drivers." which I figure everyone here has seen at least a dozen times. I know they just do that hoping you will get tired, and go away.

             

            Here are my images of the Crap-Olla Crimson.

            FukedUpCrimson02.jpg

            FukedUpCrimson3.jpg

            FukedUpCrimson04.jpg

            FukedupCrimson06.jpg

            fukedupCrimson07.jpg

            fukedUpCrimson08.jpgfukedUpCrimson09.jpgfukedUpCrimson10.jpg

             

            No Matter how many ways or times I re install,  Screwed up software, is just that.

             

              I have two cards that always worked fine until I finally decided to try Crimson, I knew it would be trouble, AMD driver updates are always the biggest pain in the wazoo of any up date I ever do normally going from no CCC to just plain glitchy as Heck.

             

               But this time you all have really out did your selves, I mean you really totaled and ungodly amount of gamer's play time. I absolutely have to hand it to the people at AMD they really out took the Booby prize this time.

             

               What is really even better on your part is how you ignore what you have done, and keep sending the "You No in stall drivers right" Crap to everybody, hoping eventually they will just go away, Bravo to the Reprobates at AMD.

            • Re: Two Saphire 390X TriX but no crossfire option in Crimson 16.1, 16.1.1 or 16.2
              beaird

              I fixed my issue! It was a BIOS setting, after resetting my BIOS to default Crossfire option came back. Investigating this I found that I had enabled "Above 4g  Decoding" and that caused conflicts with other devices.

               

              I have verified that Crossfire is now working with ALL Crimson versions up to and including 16.2.1