6 Replies Latest reply on Feb 23, 2016 2:39 PM by adrenalinemech

    Underclocking and Stuck at 300MHz when it should be 950MHz, can't play anything.

    matoks

      Hello, I'm requesting assistance with a weird issue, as of 1-2 weeks ago my computer has been having random issues of going from 60-100fps in most games to 20fps. These are very demanding games but even on low settings it's still maintaining low FPS.

       

      Last night I decided I would finally upgrade to Windows 10 (to see if it was a software issue) and did the upgrade, then the clean install. It's nice and all, but the issue is still present.

       

      The issue does not appear to be active for the first ~30 or so minutes of gameplay (after a restart), only seems to happen after/during gameplay then persists throughout all games. Before and after the clean Windows install.

       

      Temperatures are fine, case cooling is good.

       

      I decided to run a 3DMark Demo benchmark, 3DMark is saying my gpu Core Clock is running at 501 MHz, while in AMD CCC settings it says it clocks 950 MHz.

       

      Here are the results of that demo test http://www.3dmark.com/3dm/10849865?

       

      TLDR: Very low fps, low Core Clock, happening in all games, not software based, recent issue, confused.

       

      Is my GPU dying? Is it a simple fix? What exactly is going wrong?

       

      Any help greatly appreciated. (I have no spare parts to test with.)

      Will answer any questions.

       

      SPECS:

       

          Intel Core i7-4770 3.4GHz

       

          ASRock H87M Pro4 Motherboard

       

          G.Skill Ripjaws 8GB (2 x 4GB) DDR3 Memory

       

          Seagate Barracuda 2TB HDD

       

          Sapphire Radeon HD 7970 3GB Video Card

       

          Cooler Master Storm Trooper ATX Full Tower Case

       

          Corsair CX 600W ATX12V Power Supply

       

       

       

      Build is around 2 years old.

       

       

       

      Edit (very useful pictures):

      http://i.imgur.com/I767GH7.jpg (Picture of game+Open Hardware Monitor fresh restart, high fps.)

      http://i.imgur.com/ntudi3k.jpg (Picture of game+Open Hardware Monitor after FPS drop.)

       

       

      (x-post from http://www.tomshardware.com/answers/id-2978187/gpu-core-clock-issue-fps-issue.html )

      (I have ran DDU in safe mode, installed 16.1.1, and booted up clock blocker.)

      (Clock Blocker works and makes the games run fine again at a 950MHz speed, but it eventually causes my computer to crash-to-black, no BSOD.)

      (^Only when Clockblocker is running does the crash occur.^)

      (Overdrive does nothing.)