2 Replies Latest reply on Feb 19, 2016 9:49 PM by L4d

    No Crossfire Option Catalyst

    icutsky

      I Have a water cooled PC installed Mobo asus maximus vi hero, 16Gb ram i7 4770k and 2 amd raedon R9 290x Linked in crossfire i have been using this for one year and never had the need of turning more than 1 gpu. so i never tested Crossfire till now. Today i wanted to test it yet in my amd catalyst there was no Crossfire Option.. i checked in forums for the problem solution and i have seen somone say it might be a pcie bios configuration problem, he said that the both pcie of the gpu's needs to be x4 or somthing like that, well i checked in gpu-z software and one of my graphic card has pcie 3.0 16x @ x8 and the other has pcie 3.0 16x @ x2, i dont know if thats the problem but i would love to have some assist

      First Graphic card status

      Second GPU Status (in this one sensors are static)

      Please help me out im desperate

        • Re: No Crossfire Option Catalyst
          tomtalk24

          I think x8 bus lanes is the minimum. As these GPUs are CrossFireing via the PCIe bus, you want x16 on both for best performance. Your 2nd PCIe bus is x8, so both should run when in CrossFire at x8.

           

          It would be worth taking out the 2nd GPU, and confirming it is seated correctly into the socket. Also might be worth checking in your ASUS BIOS and looking at what xlanes that is reporting too.

           

          If your BIOS is reporting the same, this would suggest the card is damaged, or the mobo is. Or just that not all of the x8 contacts are touching the card as they should so the mobo thinks you only have an x2 card.

           

          Can you confirm the same is being reported when you run the GPUz render test? (?) should have an option to test CrossFire.

          • Re: No Crossfire Option Catalyst
            L4d

            As far as I know, AMD has no PCI-E lane requirement, unlike Nvidia, but for getting the most of your 290x pair, x8 on PCI-E 3 would be the lowest you would want to use.

             

            Regarding the reported lanes via GPU-Z, as tomtalk24 suggested, you should check what is shown when using the "PCI-Express Render Test".

            Also, you could try disabling "Link State Power Management" shown in the picture under Windows Power Options:power options.jpg

            Another option would be disabling the ULPS:

            ULPS: How to disable