AnsweredAssumed Answered

How do I enable turbo core to go to 2,1 GHz (or above 1,8 GHz) with an a8-7100 (1,8 GHz to 3,0 GHz)?

Question asked by lawruiz on Feb 15, 2016
Latest reply on Feb 16, 2016 by techguy

So I've just recently bought a laptop ( Acer Aspire E5-551G-81YN Notebook, AMD A8, 39,6 cm (15,6 Zoll), 1000 GB Speicher, 8192 MB DDR3-RAM online kaufen | OTTO ) and I was so happy to have a laptop, with which I can play games with good performance. Unfortunately the processor doesn't go above 1.8 GHz when playing. I have tried to use AMD OverDrive but when I had clicked at the Turbo Core Settings and set the maximum to 2.1 GHz, nothing happend except that the Turbo Core Settings were locked from this moment. After this didn't work, I tried moving up the multiplicator from 18x to 19x, 20x and 21x but when I clicked apply it always went back to 18x. Then I tried to get it down to 17x (which would be 1.7 GHz) and then my Laptop crashed and when I restarted it, OverDrive was still open and everything and then I changed it back to 18x (when it restarted it was quite slow, I guess 1.7 GHz is just a bit to low for the computer).

I really need your help now, because I would love to appreciate more than only 1.8 GHz. I could have bought one that had an intel i5 with 2.something GHz but I didn't because I thought this one can even get to 3.0 GHz (in case I ever needed that). I really don't understand why the Turbo Core settings didn't work and were locked after I used them on OverDrive.

The feeling grows, that I have done a huge mistake here.

Do I maybe have to give it more V to use the turbo core properly? (I guess it stands for Volt. At least I could give my cpu more "V" on OverDrive.)

 

Thanks in advance!    I would so much appreciate a solution!

 

Specs =3

 

Processor:       AMD A8-7100 1.80 GHz; Turbo CORE Technologie up to 3.00 GHz - Quad Core - 4 MB L2 Cache

RAM:                8192 MB DDR3-RAM

Disk Space:     1000GB SATA

Graphics:         AMD Radeon R7 M265 with 2GB VRAM

OS:                  Windows 8.1 64-Bit

Outcomes