1 Reply Latest reply on Feb 15, 2016 2:46 AM by amdmatt

    Unable to install the latest driver under Linux Mint 17.3

    orsty3001

      I'm trying to install the latest driver on Mint 17.3 but it's not installing correctly. The driver says it installs but I get no 3D support. This pops up in the log file.

       

      cd /var/lib/dkms/fglrx/15.201.1151/build; sh make.sh --nohints --uname_r=4.0.5-040005-generic --norootcheck....(bad exit status: 1)

      [Error] Kernel Module : Failed to build fglrx-15.201.1151 with DKMS

      [Error] Kernel Module : Removing fglrx-15.201.1151 from DKMS

       

      I'm running kernel 4.0.5 on a 64bit system. It's an HD7750 AMD video card I'm trying to get working.

       

      Any help will be appreciated.