38 Replies Latest reply on May 28, 2016 9:52 AM by imbezile

    R9 380 4GB Monitor "No Signal" on Fallout 4

    jchamberlin89@live.com

      I been having this issue with my fallout 4 game for a while  I would be playing normally and all of a sudden my game would freeze the screen would go black and my monitor would say "no signal" indicating there is no signal being sent from my computer/GPU anymore, the only way to be able to use my computer is to restart it. This is the only game that does it, i tried uninstalling/reinstalling the drivers latest version too clean driver installs too uninstalling with Display Diver Uninstaller, i tried reseating my graphics card by takeing it out and inserting it back in and doing the same for its power connectors. The GPU fans themselves are not dirty and using msi afterburner, the highest the temp went was 70 C For a few day i was able to run the game just fine im borderless windowed mode but it happened again and I dont know what to do.  My specs are listed below 

      OS: Windows 10 64

      HDD: 2TB 7200 RPM

      CPU: AMD FX 8350 8 core @ 4.2 GHz

      GPU: Saphire R9 380 4GB

      Motherboard: GIGABYTE GA-990FXA-UD3 (rev. 4.0)

      Power Supply: OCZ 700w 80 Bronze

      Monitor: VIZIO E220VA 22 Inch LED TV

        • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
          tulpe

          Same problem here

           

          my specs are :

           

          FX-8350 8x 4.00GHz

          Asus M5A97 R2.0 AMD 970

          8GB (2x 4096MB) G.Skill RipJawsX DDR3-2133

          4096MB Sapphire Radeon R9 380 Nitro

          be quiet! Straight Power 550W

           

           

          the problem apears with both driver versions  with or without hotfix....

          • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
            susul

            I have the same problem in XCOM 2 and Fallout 4

            Driver 16.1.1

            Graphics card ASUS STRIX-R9380-DC2OC-2GD5-GAMING

            Windows 10x64 pro

            8GB 1333RAM

            PhenomIIx4 955

            mothrboard GA-970a-UD3P, Bios ver. FB

            Power Block - thermaltake toughpower dps g 650W

            • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
              jamesx380fx

              Same Problem for me with Fallout 4, X-Com 2, GTA5 and in some cases even in Assasins creed Syndicate, but has no problems running The Witcher 3, Shadows of Mordor on 2k textures or Ashes of Singularity DX12 mode on crazy settings at 1080p, not even a single crash when using VSR to run on even higher resolutions and AA that starts pushing the 380X to its limits on Ashesh DX12. The new Crimson 16.3 beta does help on some of them, though you have to toggle off the newly added power effeciency in the global profiles tab, Driver Rarely Crashes in AC-Syndicate (from crashing once every few minutes in AC-S to none at all with effeciency toggled off) after that but still crashing on Xcom2, Fallout 4 and GTA 5. Only thing i could do to minimize the GPU driver crashing in XCOM2 is to play it in window mode (borderless window mode still seems to crash for some reason) did notice though that if the gpu is only running at 800 core clock while in window mode it never crashes at all.

               

              Running on AMD FX3870E, GB 990FXA board, SAPPHIRE R9 380X (default core clock at 1040), 8Gb Ripjaws 1600CL9 (2Gb x 4), Corsair HX650 650w PSU. To make sure none of the other parts where defective i  tested them individually and with a different CPU, PSU and GPU. sadly it seems some of the problems are there also inthe R7 360 but only in Fallout4 and sometimes in XCOM2 but rarely. Did decide bite the bullet and barrow an 950GTX (being an AMD fan this hurts) for testing, and had no crashes at all on GtA5, XCOM2 and Fallou4 on the same settings other than running slower in Ashes dx12. All of it tested on an Uptodate Win10 x64 build 10586.17

              • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                afflictionau

                Same issues here as well.

                Present in Fallout 4 and Dark Souls 2:Scholar of the First Sin. The other games being mentioned I have not played with this card as of now to be able to state whether they work or not. Out of curiosity, this seems to be a DirectX11 issue, anyone else noticing the same thing?

                I have also tried uninstalling the drivers and reinstalling, event log is stating that the "display driver amdkmdap stopped responding and has successfully recovered". Clearly it is not recovering though or the monitors wouldn't go to standby.

                 

                My specs are :

                 

                Intel i5 6600k

                Gigabyte Z170X-Gaming 5

                16GB Corsair DDR4

                XFX Radeon R9 380 (4GB)

                Antec High Current Gamer 900W

                 

                I only just bought this card recently and I am at a loss of what to do.

                 

                EDIT: I forgot to mention that both of these games are consistently crashing in less than 10 minutes.

                • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                  rvdeh

                  Exactly the same problems here.

                  Got the system freeze + black screen + no signal after ~2 hours of The Witcher 3. The next time i've played Witcher 3 it was running without problems for 3+ hours.

                  Same with GTA5, 2 hours without any issue, the next time it crashed after 3 minutes.

                  I've tried every driver from 15.11.1(catalyst) up to the current 16.3.2 crimson.

                  Temperatures are also fine (69°max). PSU should also be enough, since i've played for hours without problems.

                  After hard resetting and looking up in the Windows Eventviewer it states an alert which reads: "Application xxx.exe has been blocked from accessing graphics hardware"

                  or "amdkmdap stopped responding and has successfully recovered"

                   

                  specs:

                   

                  Intel i5 750@3,8ghz

                  Gigabyte P55 UD5

                  16GB G.Skill RipjawsX DDR3 2133

                  CM Cougar 550W

                  Sapphire nitro r9 380x 4GB

                  Windows 10 x64 (10586.164)

                  • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                    vranx

                    Hi guys

                     

                    I've had similar problems with GTA V (Well it started with GTA and soon I got the no signal problem with other games as well..)

                     

                    Basicly what I did to fix it is rollback the drivers... That fixed it.. Well "fix" might be a big word for it

                    • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                      nickerschen

                      Exactly the same issue, on a fresh windows 10 64bit setup.

                       

                      Driver crashes every 10 minutes in multiple games like Dark Souls II Scholar of the first sin; GTA V and The Witcher 2 Enhanced Edition.

                      Sometimes the driver gets recovered after the game crashed but most of the time the display gets no more signal.

                      Using 16.3.2 Crimson

                       

                      i5 2500k @ 3,3GHz

                      Asrock Z77M

                      8GB DDR3 1600MHz

                      bequiet! Pure Power L8 630W

                      MSI R9 380 Gaming 4G (980 MHz)

                       

                      EDIT: Project Cars seems to have the same problem; crashed after 10 minutes ingame.

                       

                      EDIT 2: Just noticed this in the 16.4.1 Hotfix Release Notes: "A small subset of AMD Radeon™ R9 380 users may be experiencing slower than expected fan speeds. A work around is to raise your fan speeds through AMD Overdrive in Radeon™ Settings manually to a desired amount." . Well, i tried to use Overdrive to set my fans on max speed, but they did not start to move, it doesn't seem to apply my settings (Not sure if I do something wrong).

                      • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                        jamesx380fx

                        Noticed something odd after recently stress  testing my R9 380 with the new 16.3 and 16.4 crimson drivers, both of them would crash on DX11 uniengine Benchmark along with Witcher3, Fallout4 and XCOM2 but with uniengine i decided to tests DX9 and OpenGL and both of them didnt crash for 3hour run except for DX11 which didnt even last 30mins before the driver crashed/blackscreened. But if you turn off Tesselation in the options and forced it off inside crimson settings DX11 test ran fine without crashing which was weird because OpenGL ran fine with Tesselation set to extreme for 3hours so I decided to test some games that i had that kept crashing the drivers of the new 16.4 and the old 16.3 Crimson, Had Tesselation Forced off on all of them inside crimson settings and ingame settings and noticed that all of them stopped crashing the driver after hours of play. Just wanted to post my findings to see if its the same for other R9 380 owners with the new 16.4 drivers. Specs are: R9 380X, FX-8370E, 16GB Corsair Vengence, Corsair RM750x PSU, Gigabyte 990FX-Gaming G1 board running on Windows 10 Pro x64 Build 10586.164 Still Going to keep on testing with other settings to see if it crashes the driver after a few days/weeks of Stress testing and gameplay.

                          • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                            afflictionau

                            I tested this theory in Dark Souls 2, as I have managed to get the crashing in that down to an artform (sub 10 minutes)

                            Unfortunately it crashed in less than 5 minutes. Something odd occurred after the crash, I only crashed to desktop instead of monitor standby but now my AMD control panel is nothing more than a transparent box that makes what is behind it blurry. Certainly something I have never seen before. I will do more testing with the idea before I abandon it, hopefully something will come of it for me.

                             

                            EDIT:

                            While I cannot resolve this issue in DS2 using the AMD control panel (Does this things settings per game even apply? I'm having trouble noticing any settings I change in it actually changing anything.) I did get a fairly smooth run for a while after setting the game to low. This is odd for two reasons really... 1) I had already tried that and it crashed 2) the game does not have any settings for tessellation , as I understand it either they simply didn't include it or it's embedded into another setting. This means that the only tessellation in this game would be present through the AMD control panel, which as I said I can't seem to get any results out of in the first place. More testing is required.

                             

                            So, for now it seems that DS2 will work on low. Did you try this? crimescene

                            • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                              rvdeh

                              I did the exact same thing yesterday with the unigine heaven benchmark. Since it crashed only on a certain test (mostly on the dragon statue), it was clear it has to do something with the settings. I disabled Tessellation completely and the benchmark ran through, but i noticed when the benchmark usually would crash on that certain test, i got a big lag (1-2secs) with Tessellation off.

                               

                              I did some changes a few days ago and GTA 5 is running fine since then.

                              Not sure which change fixed it, but here's what i have changed since:

                              Monitor from DVI-I to DVI-D

                              installed Net Framework 3.5

                              updated directx (it downloaded some files for some reason)

                              set my pagefile back to system managed (1024mb before)

                              changed the Tdrdelay registry entry from 64 to 32 bit

                                • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                  jamesx380fx

                                  Atleast now we know that it only affects select DX11 games. Just recently tried another playthrough a few hours ago with RAGE, Wolfenstein The New Order and Chronicles of Riddick for Good Measure to see if it affects OpenGL Games and all of them ran fine without problems (had to create manual cache dir for Rage and Wolfenstein). Did the same for purely dx9 games and didnt get any driver crash aswell. Also been playing Ashes of Singularity DX12 for hours each day since its relaese without any problems, even installed oxides Mantle API test and ran it on a loop for few hours just yesterday and no problems aswell.

                              • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                crimescene

                                Same peroblem with dark souls2 please fix this

                                • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                  zaparoli

                                  Same problem in ArcheAge and War Thunder

                                   

                                  Motherboard: GA-78LMT-S2

                                  Memory: 2x 4GB DDR3

                                  Processors: FX 8320E

                                  Power Supply: Corsair CX600

                                  Video Card: MSI R9 380 4GB

                                  Monitor: Philips Led 236V4

                                  Hard Disk: Western Digital 1 Terabyte 64MB Buffer 7200 RPM

                                   

                                  PC Temperature:

                                  http://imgur.com/6FVuNRf

                                  • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                    outbreak

                                    Same here  in  dark souls 2 scholar of the first sin

                                    windows 10 64bit

                                    Processors: intel i5-4690

                                    Motherboard: H97-pro gamer

                                    Memory: 4GB DDR3 bus1600 X4

                                    Video Card: PCS+ R9 380 4GB

                                     

                                    • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                      crimescene

                                      On dark souls switch off motion blur for me solve the problem, no a single crash this afternoon 4 hour of gameplay

                                      • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                        imbezile

                                        Seems I´m not alone in this. Problem occurs in almost any Dx11 game (stardrive 2, Crusader kings II in my case have been the worst)

                                         

                                        EDIT 1: No problems with Fallout 4. Odd. Ran 45 min without incident (20 min more than the ones mentioned above)

                                         

                                        Running:

                                         

                                        OS: Win10 x64

                                        CPU: AMD FX-8120 @3,11Ghz

                                        MB: ASUS sabertooth 990FX (original, not R2 or R3)

                                        RAM: 16 GB DDR3 (4x4Gb) bus 1600

                                        SSD: OCZ 120 Gb

                                        HDD: Seagate 1TB SATA2

                                        GPU:Asus STRIX AMD R9 380 DirectCU II, 4GB GDDR5, 2xDVI/HDM

                                        PSU: Fractal Design Tesla 650W

                                         

                                        Tested drivers 15.11, 16.11, 16.21, 16.32  and 16.42 Only progress seems to be that v. 16.32 no longer disconnects the screen. Just causes CTD as drivers deny application access to the hardware.

                                         

                                        All driver tests were perfomed after scrubbing the system with DDU.

                                         

                                        Tested underclocking down to GPU 900MHz, memory 1300 MHz. Gained a bit more stability (+ 15 min runtime)

                                         

                                        Tested increasing and decreasing the power target by 10 %, no effect.

                                         

                                        As this seems to only affect Dx11 products the obvious next step will be to reinstall/repair Dx. I´ll update once done.

                                         

                                        EDIT 2: Dx reinstall had no effect whatsoever.

                                         

                                        I´m really starting to regret updating my old HD7850x2-combo to R9.

                                        • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                          adamxkuhn

                                          Really, AMD? *No* response?

                                          • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                            datp

                                            I am having this same problem, dark souls 2, gta v, rainbow 6 siege (sometimes), dark souls 3 and a couple of other titles. But GTA and dark souls are so much worse than any other game, I have tried a lot of "fixes" doesn't do any good. Ran this GPU faultless when I bought it and now the driver crash, this is driver related. I have had two issues either it goes to black screen with sound and "no signal" or it crashes and windows recovers it but after the recover if you open radeon settings I get the no signal bug.

                                             

                                            I have played several of hours of counter strike global offensive without problems, played the entire far cry 4 no problem this was done with the same specs and there wasn't a single problem.

                                             

                                            I have all the latest drivers, chipset drivers, tried reinstalling a different antivirus had no effect what so ever. I am waiting for a hotfix for the 380 since the problem hasn't been there always but in the later releases of crimson. For me at least.

                                             

                                            But anyway this is just a confirmation that I am also having the problem and I will post a link I got after digging some in the AMD forum for all the people that ends up here instead of the other thread:

                                             

                                            Sapphire R9 380 NITRO 4GB, CRASH, BLACK SCREEN IN GAME, NO SIGNAL

                                             

                                            AMD are aware of the problem.

                                             

                                            Hope this will calm you a little bit!

                                             

                                            Have a nice day!

                                            1 of 1 people found this helpful
                                            • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                              nickerschen

                                              The 16.4.2 beta driver package brings no solution at least in Dark Souls 2. Gonna test Witcher 2 later...

                                               

                                              UPDATE: Increasing the Fan Speed via Overdrive seems to solve the Problem in Dark Souls 2 (75% Speed MSI Gaming 4G). With the new driver package Overdrives settings finally apply.

                                                • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                  elwin

                                                  @nickerschen  Did u solve the problem in DS2 : SoRFS with 75% fan speed??? cause I did it after read your post but the game keep crashing.... Lost bastille is unplayable... other conflictives zones for me are majula, and shrine of amana, the rest of the game works fine.

                                                   

                                                  No official notes for DS from AMD?? really??

                                                    • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                      nickerschen

                                                      Overdrive does not work properly at least for me... When i increase the fan speed in Overdrive it's like a 50% chance that they at least spin... If they spin... everything works alright.

                                                      • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                        lakesideguy

                                                        Ive got the same problem.

                                                        black screen no signal.  And in the event viewer it says the amdkmdap display driver reset succesfully.  

                                                         

                                                        Ironcically Im using R285 which R380 is same but rebranded.

                                                         

                                                        I get this on Fallout 4, Alien Isolation, Shadows of Mordor.  I got in 16.4.2 , 16.4.1 and unknonwn prior.

                                                         

                                                        But its annoying.  Im rolling outof Crimson drivers and back 15.11 beta back from November 2015 until this is more stable.

                                                        It's not playable.  I can't use crossfire either due to a driver conflict with logitechs G633 headset.   It causing pausing on audio video.  Now add that to black screen crashin of no signal mean no play any game.  So I'm down to one video card and moving to 15.11 right now.   

                                                         

                                                        My specs,

                                                        Win 10 64bit

                                                        AMD FX 8350

                                                        32GB ram

                                                        Logitech G series G633 headset (but no crossfire)

                                                        MSI 990FXA Gaming

                                                        R285 X 2 (now 1)

                                                    • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                      lakesideguy

                                                      I just turned my fans up on my PowerColor Radeon R285 to 75 percent and played 2 hours and no black screen happened.

                                                      I think there is still something wrong with the fan control on Crimson 16.4.2 .   Just saying so far so good at 2 hours.

                                                       

                                                      I also have an XFX R285.  I'm going to try that on that one.  But until they fix the Logitech crossfire problem I cant crossfire.

                                                       

                                                      I'm thinking heat maybe and bad fan control.   Ill update and post the exact card types.

                                                      This needs be fixed.

                                                      • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                        elwin

                                                        For all here for ds2: SoTFS, lowering the quality of water at low, the problem seem to be fixed, for me at least, 0 crashes in majula, lost bastille since I puted on low

                                                        • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                          jfabhw

                                                          Try 15.11 beta driver

                                                          1 of 1 people found this helpful
                                                          • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                            spark3n

                                                            As jfabhw says, installing the 15.11.1 solve the problem. This seems to happen on many games running on dx11 and due to water quality. Tested with Fallout 4, Dark Souls 2 :SotFS, Final Fantasy XIV, WoW

                                                            • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                              nickerschen

                                                              16.5.2 seems to solve the problem... DS2 SotFS and Project Cars tested without any overdrive setup.

                                                              • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                                mimz

                                                                Same problem since Fallout 4 is out.

                                                                 

                                                                Sapphire R9 380 4Go dual-x. Tried everything, still waiting for drivers.

                                                                • Re: R9 380 4GB Monitor "No Signal" on Fallout 4
                                                                  imbezile

                                                                  I think I found a working temporary fix at least for ASUS users:

                                                                  Hopefully someone can confirm this:

                                                                   

                                                                  I downloaded the newest version of GPU tweak II and set the GPU to maintain constant 3D clock. Crashes stopped. This was about 24 hrs ago and thus far  I´ve had uptime 16 hrs without a crash. This increases the running temp of the GPU so if you´re trying it adjust fan profiles accordingly.

                                                                   

                                                                  Could there be a problem with the drivers when switching from 2D to 3D acceleration? or does the power auto-adjust cause instability... Hopefully AMD figures it out so I don´t have to maintain constant 45 - 52 degree GPU temperature.