1 Reply Latest reply on Feb 11, 2016 9:04 PM by deedeeyelverton

    CodeXL 1.9 documentation issues

    pszilard

      The CodeXL 1.9 guide included in the Linux packages as well as the one linked on the web is outdated and has version 1.8 rev 1.

      Secondly, the CodeXL home page states that it's only compatible with Ubuntu 15.04; this is both a strange decision to restrict the support to a single, non-LTS release and also _seems_ to be unnecessary, I am able to run on 14.04 (with 3.19 kernel).

       

      Please, make the life of devs easier rather than harder by providing reasonable system requirements and up-to-date info.