0 Replies Latest reply on Feb 9, 2016 5:22 AM by tugbot

    Premiere Pro CC - Bex64 crash

    tugbot

      Hello,

       

      I have been trying to solve an issue for the last few days and are at my limit and this is now just frustrating as I use my laptop for business purposes in the Media industry.

       

      Ever since I updated the drivers I have not been able to get my Adobe Premiere Pro CC to play video in the app, as soon as I go to play video, I get this error -

       

      Problem signature:

        Problem Event Name:    BEX64

        Application Name:    Adobe Premiere Pro.exe

        Application Version:    7.2.2.33

        Application Timestamp:    532c3999

        Fault Module Name:    StackHash_1dc2

        Fault Module Version:    0.0.0.0

        Fault Module Timestamp:    00000000

        Exception Offset:    0000000000000000

        Exception Code:    c0000005

        Exception Data:    0000000000000008

        OS Version:    6.1.7601.2.1.0.768.3

        Locale ID:    3081

        Additional Information 1:    1dc2

        Additional Information 2:    1dc22fb1de37d348f27e54dbb5278e7d

        Additional Information 3:    eae3

        Additional Information 4:    eae36a4b5ffb27c9d33117f4125a75c2

       

      I have tried numerous fixes that people suggest on forums but nothing works. Including the compatibility mode.

       

      I have an Alienware M18XR2

      CPU Type - Intel(R) Core(TM) i7-3840QM CPU @ 2.80GHz

      Graphics Chipset - AMD Radeon HD 7970M

      Memory - 16GB

       

      I then had issues uninstalling drivers and reinstalling, had to use the utility to remove the drivers properly, then tried reinstalling the driver I had downloaded a while back which was 15.7.1, but now my laptop fails to recognise that I have an AMD graphics card when i try to install that driver, when its finished installing, and restarts, windows tells me I dont have a AMD card..... so I had to reinstall the new crimson 16.1.1.

       

      Sort of over it all now and am regretting ever buying this laptop with the AMD card.

       

      And yes I have updated everything in my laptop I could possibly update, chipset, bios etc etc.

       

      Anyone have any idea to what else I can try?