AnsweredAssumed Answered

My GPU (R9 280) has horizontal lines though it whenever I start up with new drivers installed!

Question asked by itsdakidd on Feb 5, 2016
Latest reply on Feb 12, 2016 by amdmatt

Hello, I have an R9 280, and whenever I try to install a graphical diver for it has horizontal lines going though the screen. I will provide a link for the graphic card I purchased (I got it from a shop, not New Egg. GIGABYTE Radeon R9 280 DirectX 11.2 GV-R928WF3OC-3GD 3GB 384-Bit GDDR5 PCI Express 3.0 HDCP Ready ATX Video Card - Neweg… ) It worked the first few days I had gotten it then I upgraded to windows 10 and everything had gone to hell. I tried install all the AMD graphical drivers I could find for it but they all ended up with the same idea. It works perfectly fine until I try to install the drivers (this means I cannot play very many games, for example I can't play games such as CS:GO or League of Legends, only like dumb flash games. I've even tried Roblox that didn't work) I am pretty sure this is a graphical driver error but I cannot figure it out I will also leave my specs to see if its anything else wrong with that. Also, I can watch YouTube, browse Facebook, and do other things with NO AMD DRIVERS INSTALLED.

 

PSU: Thermatake 750W gold

 

CPU: Intel 2500k (3.30 GHz)

 

Motherboard: Asrock P67 Pro3 SE

 

RAM: 8 GB

 

Hard drive: 1 TB (I don't know if this matters)

 

Operating System: Windows 7 (64-bit)

 

(I will also be attaching a few pictures of what is going on)

screen problems 2.jpg

This happens what happens when I load up with the drivers installed (sorry for poor photo my phones isn't that good)

 

screen problems.jpg

Then a few moments later (around 15 seconds to a minute) this happens and all I can do is uninstall the drivers

 

If you have any help, thank you! :^)

Outcomes