2 Replies Latest reply on Feb 1, 2016 1:21 AM by dimiapat

    Can't launch any game after upgrade to Crimson 16.1

    dimiapat

      Hi! I've got an HP pavilion laptop (15-p138ng) with A10 5745m APU, and an additional Radeon R7 M260 GPU. Recently I got another "problem", thought that the R7 doesn't work, cause of really bad performance of my PC to games. So, I tried to "improve" my drivers, updating them to the newest ones, and here's the problem. My HD 8610G APU and R7 260M don't support the same Crimson edition (8610G needs 16.1 beta and R7 16.1 hotfix), so I downloaded both, and manually installed drivers for each graphics card from device manager. Before I do this, I just installed the "hotfix" edition but, when I tried to open Graphics settings, an error message showed up. In that way, Radeon settings normally launches but I can't launch any installed game! I was able to launch all of them with Catalyst, but now, when I'm trying to launch one, nothing happens! What could happens??