4 Replies Latest reply on Feb 1, 2016 11:38 AM by jpfarias

    firefox black screen

    jpfarias

      Hi!

       

      I just switched from a GTX 770 graphics card to a R9 390x and I am very happy with its performance.

       

      Now I have this issue though, when I am browsing Facebook in Firefox sometimes the whole Firefox windows goes black. Seems to happen when I the page starts playing videos.

       

      I am running Windows 10 64bits with 16GB of memory and an Intel core i7 cpu. I haven't overclocked anything. I am running Radeon sofware version 15.12. Here is the system info page from radeon software:

       

      Radeon Software Version - 15.12

      Radeon Software Edition - Crimson

      Graphics Chipset - AMD Radeon (TM) R9 390 Series

      Memory Size - 8192 MB

      Memory Type - GDDR5

      Core Clock - 1060 MHz

      Windows Version - Windows 10

      System Memory - 16 GB

      CPU Type - Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

       

      I've read somewhere that I should disable hardware acceleration in firefox but that defeats the point of having a nice and powerful graphics card. I never had this issue with the GTX card before and this is the only thing that was replaced in my setup.

       

      Any help would be appreciated.

       

      Thanks,

       

      --

      JP

        • Re: firefox black screen
          black_zion

          Browser hardware acceleration is really only needed on tablets and notebooks where the processing power is weak and/or GPU processing is more power efficient. With an i7 4470 you're not going to notice any difference.

          1 of 2 people found this helpful
            • Re: firefox black screen
              jpfarias

              Even though you might be right in that desktop browser acceleration is not needed, that doesn't mean the problem does not exist. I've bring that up in the hope that the issue is fixed for future releases of the AMD driver.

               

              Also, it was not easy to find the work around to disable the hardware acceleration, maybe more people with the same problem will see this thread and have some light on the problem.