AnsweredAssumed Answered

Benqxl2730z xfx radeonR9390 Freesync ''not supported''

Question asked by vagrent on Jan 31, 2016
Latest reply on Jan 31, 2016 by vagrent

Hi.

Sorry if this has been asked a billion times and the solution is google, but I have tried that, so I am not totally moronic...or at least I hope...

 

I have a Benq xl2730z monitor

and an xfx radeon r9 390 I have latest Crimson AMD software (I think) but I have the freesync not supported thing *sigh*

 

Here are some pics:

AMDthing.jpg

amdthing2.jpg

amd3.jpg

amd4.jpg

sorry if this has been answered, I have searched, but cannot find a solution to this problem for me.

I have tried to mess about in the BQ OSD but cant find a turn F/S on/off the software gives me zero options.

There are some solutions, but they seem to be for the older CCC and that does not help as I am unable to navigate the Crimson thing, whatever it supposed to be.

Personally I preferred the older version, but that's neither here nor there I need to be able to use this version, so I am begging for your help.

 

Is it the monitor or something else that is causing Crimson to say freesync is ''not supported''

 

This says, my monitor is supported amd5.jpg

Thanks for any help

 

 

Edit: here is some stuff related to the monitor itselfamdthingy.jpg

Outcomes